Showing results for 
Search instead for 
Did you mean: 

Maximus VI Hero BSOD 0xf4

Level 9
I have had a rather strange, and frustrating problem with my ASUS Maximus VI Hero board. I occasionally would get a BSOD (BlueScreen of Death) with an error code of 0xf4. The BSOD occurres when I insert or extract a USB flash drive into either the rear or front panel USB 2.0 or USB 3.0 ports. Not every time, but about 20% of the time. The problem also has occurred when simply inserting a DVD into the ASUS DVD burner and closing the door. The same problem has occurred when I turned off a photo printer! The photo printer is attached to a USB 2.0 port on a PCIe expansion card installed in the last x4 PCIe slot. These BSOD 0xf4 crashes would occur even while in Windows' Safe Mode. It does not matter if I am running at overclocked or default CPU frequency.

I have tried everything imaginable to fix this very frustrating problem. I have reinstalled Windows 7 64-bit Home Premium, with all of the latest drivers offered from the ASUS web site (and tested the system before reinstalling any application programs). I've run memory test for days at a time. I've run AIDA64 and RealBench for hours and hours.

After a couple of very frustrating months, I finally realized that all of these IO connections were controlled by the Z87 chipset, not directly by the CPU...

After coming to this realization, I increased the PCH Voltage from +1.050V to +1.0625V (and +1.06875 and +1.0750V). I have not seen this dreaded BSOD 0xf4 since. (Taking this PCH Voltage higher to, say +1.09375V did result in another occurrence of BSOD 0xf4, so I immediately dropped it back down below +1.0750V, and eventually have settled on +1.0625V.)

It's a bit early to tell if that is the ultimate fix for my system, but it certainly has made for a dramatic improvement in trying to eliminate this BSOD 0xf4 situation.

Level 15
There have been a few BIOS updates that enhance compatibility with some USB devices. Just to be safe, please update your motherboard BIOS to the latest one (1102). Then clear your CMOS. Afterwards go into the BIOS and load the optimized defaults, save and restart.

Level 9
OK, Chino, I'll give it a try in the next couple of days. I can report that this exact problem has been present when using UEFI 0804 and 1002. Right now, I am enjoying a trouble-free computer for the very first time since I built this rig 10 weeks ago, so I'm not in any big hurry to return to that frustration - but I promise that I'll give it a go before this weekend. Thanks!

Level 13
If the issue persists, might be worth listing which USB devices this occurs with (make model) etc. These types of issue can be a pain to chase, as sometimes the instability lies elsewhere.

Level 9
Since my computer was running just fine with the elevated PCH Voltage, I waited 2 days before updating the BIOS to v1102. The BIOS update went smoothly and I re-entered my overclocking settings. I left the PCH voltage elevated to +1.0625V, however. This appeared to solve my problem for two weeks - it had never gone more than 1 week between BSODs before, so I was certain that this had fixed my unique problem.

That is until last Friday morning. Everything had been running so good, that I used Acronis True Image to make a .tib backup of my C:\ and my D:\ drives. After that, I wanted to boot from the Acronis True Image disk so that I could clone my C:\ drive. After I inserted the CD into the drive and closed the tray, I got my first BSOD 0xf4 in over 2 weeks. Worse than that, after I rebooted, the system was not stable and I went through a rash of 6 or 7 BSODs over the next couple of hours. I was very thankful that I had made that .tib backup right before things had gone bad!

This was the last straw that broke this camel's back. I had enough. I knew my problem was with the Z87 chipset on my motherboard. The next morning I went to Fry's but they were out of the Maximus VI Hero, and wouldn't have any more until early January. I went home and just ordered another one from, and had them send it using fast delivery. It arrived yesterday evening, and spent 3 hours this morning (New Year's Eve) replacing my motherboard.

Everything went very smoothly. I updated the UEFI to v1102 on the very first power-up, and then proceeded to put in my default, 4.2 GHz, and 4.3 GHz overclocking profiles. I set it back to Default setting before attempting to boot into Windows. I was expecting to have to make a call to Microsoft to get some new keys, but Windows 7 didn't seem to detect the hardware change. All that I had to do was change the date and time after I got into Windows! I then went back to the UEFI and set it to my everyday 4.3 GHz profile and ran AIDA 64 for an hour.

I've been plugging in and removing my 3 USB flash drives into all of the USB ports (a few dozen times), inserting CDs and DVDs into my two optical drives, turning on and off my photo printer and scanner, and inserting my headphone plug into the front jack. All of these types of activities would occasionally cause my old motherboard to BSOD. Nothing changed but the motherboard, and after 3 hours of trying to get my computer to crash, I have been unable to do so. If I experience even just one of those types of BSOD 0xf4's again, I will certainly note that with a follow-up comment to this thread.

Now I've got to figure out what to do with my original Maximus VI Hero motherboard. I think I'll just take the battery out of it, and toss the rest of it in the electronics recycling barrel at the entrance to Best Buy, unless anyone has a better suggestion.

Level 9
Well, changing the Hero VI MotherBoard solved my problem.... for exactly 6 days. The exact same 0xf4 BSOD error code showed itself when I simply inserted a DVD and closed the tray. Using BlueScreen viewer, the cause seemed to have something to do with my Logitech SetPoint software (I don't remember the exact message). I reinstalled the Logitech SetPoint v6.61.15 software, but within minutes after rebooting, the same damn BSOD 0xf4 presented its ugly self.

At this point, I just uninstalled the Logitech SetPoint software and configured the default Microsoft mouse settings in the control panel, and everything worked just great..... until the 8th day. Everything had been running so well, that I decided to backup my computer. After using Acronis True Image to make a *.tib file to another internal drive. I then proceeded to make a clone of my C:\ drive by booting from the Acronis True Image disk. As I was powering-up the destination drive in my external eSATA disk docking station (to be the target, or destination of the cloning operation), the system went into its death spiral which again ended with a BSOD error code 0xf4.

The problem is very infrequent, but even once a week is way too often to be a victim of a BSOD. I'm still thinking about what to try next, but any suggestions would be greatly appreciated.

Level 9
You are not alone GreggMack.
I have had this exact issue myself on a M6E board.
Three different flash drives, a Transcend 4GB drive, an old Lexar 1GB Jumpdrive and a newer Corsair 16GB Voyager.
I have had the system crash when plugging in any of those into the front or rear USB 2.0 ports.
Similar to Gregg, I'd say it happens around 1 time out of 4 for me. (25%)

I do not have my system built out yet.
I just found a stable OC and only have Windows 7 Enterprise and basic drivers installed.
The only software on it is CPU-Z, HWMonitor and RealBench.
That's it.

I have also loaded Windows 3 different times in the past three weeks.
It has done it with every install.
Board is on UEFI 1102

One interesting note, I have never had it crash if I put in the flash drive and then power on.
It only crashes if I plug them in while in Windows.
Main Rig
i7 4770k OC 4.4GHZ 1.2875V
AirCooled with Noctua NH-D14
Corsair Vengeance Pro 2400Mhz 16GB (2X8GB)
Asus Maximus VI Extreme
Asus GTX 780 Ti
1 Samsung 840 EVO 500 GB SSD+ 3x3TB WD Reds in RAID 5
Seasonic Platinum 1000
Corsair 750D
Dual Asus PA248Q monitors
Windows 7 x64

Level 7
I have this too. Very infrequent bsods when inserting something (bsod devices so far: kingston 16gb drive, iphone5, netgear usb-wlan dongle) to the usb-ports (haven't noticed any difference in behaviour between usb2 and usb3). I just had a full month of "working great", in december I had a wealth of bsods.

After them I started to test system memory etc. unplugged all of the front panel wires, and one by one tested would the bsods occur with specific port/drive. Also updated uefi. With a month's worth of testing I haven't located the source of the problems... but the bsods did seem to disappear.

Now bsods returned for some reason. Started the computer and after maybe 1h uptime plugged iphone5 to a usb front port -> Bsod. Usually if I plug iphone to the port, it starts to charge immediately. This time it did not (no power at all in the port?).

Current uefi 1301 (just updated). Otherwise running 4770K stock, with 1600mhz 32gb memory (tested with no errors). No heat problems. Board: maximus IV hero. Win7 64bit.

Very frustrating because can't reproduce the problem at all.

These are frustrating problems, has anyone tried reading the bluescreen dump file that might provide more clues. It is not hard to do if you can post it some I can check it out or download microsoft debug tool just read how to set up the symbols correctly.

Where to I can put the dump file? Seems to have too much text to paste here and this forum doesn't accept other attachments than jpg.