cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VI Gene sound issue (fluctuation)

TildeKa
Level 7
Hi !

First of all, as this is my first post here, thank you Asus for proposing support to your customers throught these threads (at least, that's what I'm here for ! Hope I'm not misleading :p).

I've had my Maximus VI Gene running for around 1 month now, works pretty great with a i5-4670K and a 7970.

I am however suffering from a small problem with the integrated SupremFX audio chipset.
When playing video games (Dark Souls at the moment, but it happened with Starcraft 2 and others games as well), sometimes my sound will suddently drop to an almost not-audible level... After that, it won't stop fluctuating between a "normal" level and a very low level, apparently randomly.

No need to say this deeply deteriorate my game experience 😞

I think (but not sure here) that this issue also occurs when I'm watching videos online (Twitch mainly -> flash stuff).

Once the sound start doing that, it won't come back to normal. I have to restart my computer, and even then I'm not sure to get a "normal" behaviour.

I have a 2.1 audio kit plugged in the green jack in the read of the motherboard. It has always been working fine with my previous computer.

I have installed the latest Realtek driver (directly, not throught Asus) and it hasn't solved my issue. The previous driver was the official one, found on the Asus website.

I do not want to send my motherboard anywhere, as this is my only computer ; I'd really love to just get some support form an Asus team member 🙂

Thanks in advance !
4,504 Views
3 REPLIES 3

HiVizMan
Level 40
Hmm not really able to offer much help here besides asking is your system OC in any way and does this problem happen when your system is at defaults.

What OS are you using?
To help us help you - please provide as much information about your system and the problem as possible.

Raja
Level 13
I'd try a cheap pair of headphones as well and see if you still get the issue. You need to work out if it's at the PC side or the speaker set is starting to play up.

TildeKa
Level 7
Hi and thanks for the replies !

I run a quite clean Win 7 64 Pro, and yes, I'm running my 4670K at 4,7GHz...
Maybe that's where I should start indeed.

I'm pretty sure the computer causes this issue since my 2.1 kit was working fine with my previous PC...

I'll try to find a reproduction process and then try those things...