cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VI GENE Boot Mystery

InOverMyHead
Level 7
Hello,

Here are the system specs:

Maximus VI GENE
Intel i7-4770
ASUS Radeon HD 7870
Corsair Vengeance DDR3 8GB RAM (x4)
Corsair CX750w
Western Digital 3TB HDD
HP 24x DVD1265i
Windows 8 (not 8.1)


I managed to get this working as my first pc build, and everything went smoothly for about 6 months, until about 3 days ago when it started to freeze at the MoBo splash screen. Q-Code A2 shows on the mobo, and the boot device LED is a solid red.

When I disconnect my HDD from the MoBo, I can get into BIOS just fine (Q-Code is then AE, of course). I loaded the latest CAP file (dated approximately 3/14/14), and cleared CMOS, but the situation didn't change: I still freeze up at the splash screen when the HDD is connected. I changed the boot order to boot from the DVD first, and put the windows disc in the drive, but I don't seem to ever get the prompt to boot from DVD before I get railroaded into BIOS when the HDD is disconnected, and I get frozen at the splash screen when the HDD is connected.

I swapped out the HDD for a new one, but the same symptoms are apparent: I don't seem to get the prompt to boot from the DVD before I land in BIOS. This is making me suspect a MoBo problem, but I sure hope that that isn't the case.

Allow me to apologize in advance if the solution has been staring me in the face the whole time.
2,230 Views
5 REPLIES 5

clubfoot
Level 7
Can you try with one stick of ram in the first slot nearest to the cpu? If it still doesn't boot, try another single stick. Also disconnect unnecessary devices like usb and internal drive cables from the mb.
The Asus Maximus VI Hero Club

ASUS ROG MAXIMUS VI HERO, i4770K@4.5, Corsair H100i, 16G G.Skill Trident X @2400, MSI7950 xFire, C: Samsung EVO 250G SSD RAID0, BenQ XL2420Z, LG BD burner, Corsair RM1000i, Antec DF-85.

InOverMyHead
Level 7
Thank you for the advice, but I'm afraid that the situation remains the same with the front-facing USB ports unplugged from the MoBo and with only one stick of RAM plugged in (two different sticks tried in that one port closest to the CPU)- A2 with the HDD plugged in, and straight to BIOS with the HDD unplugged.

Corsair_Riker
Level 10
Do you have anything else connected (keyboard, mouse, etc)?

Make sure you disconnect everything but the absolute minimum.
MOTHERBOARD: ASUS Maximus VI Formula (BIOS 0804)
CPU: Intel i5-4670k
HDD 1: Samsung SSD 250G 840BW EVO
HDD 2: Western Digital WD10EZEX 1TB Caviar Blue 7200rpm
RAM: 16gb (2x8) G. Skill RipJawsX DDR3-2133
PSU: Seasonic X-Series 750W 80 Plus Gold
GPU: Gigabyte GV-N770OC-4GD
CASE: Fractal Design Define R4
OPTICAL DRIVE: Pioneer BDR-209DBK
MONITOR: Samsung S24C300HL; BenQ E2200HD
OS: Windows 10 Professional
Other: MS Wired 600; Logitech MX 310; Sennheiser PC 151 & Logitech Z150

InOverMyHead
Level 7
Just the keyboard, for the sake of playing around with settings in BIOS (which works, when I get to BIOS). But with just the power cord and the monitor plugged in, I still experience the same symptoms, with the Q-Code reading d7.

InOverMyHead
Level 7
SOLVED.

I was just fumbling around in the dark with BIOS settings and decided to try disabling the "Sata Mode Selection"- it was at the time set to AHCI. When I reset the mobo it gave me a message saying that the setting wasn't proper to boot from the selected device (at the time the only bootable device that I had plugged in was the DVD). I re-plugged in my HDD, and a beautiful Windows boot took place.

I'll be sure to post again should any other issues take place in the near future.