cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VI Formula USB 3.0 Disconnecting when fast xfert.

Krogan
Level 7
Hi,

I have a few usb 3.0 sticks: ADATA ue700/64GB rated R:200MB W:100MB, Lexar S33 16GB/32GB R:100MB W:variable.
When i use my sticks in 2.0 ports, no issue, everythings fine. But, when plugged in 3.0, no matters the stick, they disconnect after 1-20 sec of transfert.
Updated my 2 USB controllers firmware with fw found on asus website. No change.
Tested with ASM104xV1.16.18.1WHQL, ASM104xV1.16.22WHQL and ASM104xV1.16.4WHQL driver and Intel(R)_USB_3.0_eXtensible_Host_Controller_Driver_3.0.2.54.... no change.
I have removed the Turbo Boost from AI Suite... Same #$%@.
Please help me!!!



Here is my system spec:

Win 7 64
4770k @ 4.2ghz (h100i)
Maximus VI Formula with BIOS 1603
32GB G.Skill 2133Mhz
OCZ Vertex 3 120GB and Samsung 840 256GB
2x 500GB Seagate 7200.12 in RAID 0
EVGA GTX 770 4GB Classified (with closed loop WC)
Corsair Platinum ax860i
1,986 Views
1 REPLY 1

jab383
Level 13
Hi Krogan, and welcome

Have you tried different USB3 ports? I recommend using the Intel USB3 ports - the front panel or the connections just under the ethernet socket. Those have worked well for me.

Do you mean that you removed USB boost? That's often a good thing to remove.

Jeff