cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus vi formula code 00

iuli78
Level 7
Hello,

Tonight my computer suddenly went off, the last code that I noticed was 00.
Now the START and RESET are both blinking and the pc is not starting anymore...
Any ideas?
Thank you!
5,337 Views
12 REPLIES 12

HiVizMan
Level 40
Please list your full hardware set.


And include your PSU make and model in that list.
To help us help you - please provide as much information about your system and the problem as possible.

Maximus 6 formula
4770k
4x8GB Corsair vengeance
2x samsung 840 pro ssd
2x western digital caviar black
Evga Supernova 1300w atx
Kraken x60
At this tine i'm using the integrated video card, waiting for evga 780 ti Sc

HiVizMan
Level 40
OK thank you.

I take it you are in RAID, please mark your SATA cables and the SATA ports so that you can recover your RAID later.

Now remove your motherboard from the case and strip it bare. No PSU connectors no CPU, nor CMOS battery.

Place the stripped board on your motherboard box and do a long clear CMOS and leave the board for 12 hours.

Once that is done.

Rebuild your system on the box - a temporary test bench for now.
One stick of ram.
Keyboard and mouse.
No harddrive, no discrete VGA.

Power on.

Do you get to Bios?
To help us help you - please provide as much information about your system and the problem as possible.

Thank you very much!
I will try this tonight.

iuli78
Level 7
After 12 hours still the same.....

kkn
Level 14
do you by enny chance have the option to try another psu? ( whit out buying one that is ).
if that dont work its either mobo or cpu that may be the problem.
how old is the system?

iuli78
Level 7
The system is only 2 weeks old.I tested the psu with the paperclip and it was turning on.
I will try to find another psu for testing.

kkn
Level 14
when you mount the cooler does it have a limit for the tightening or does it have to be done manualy?
too mutch down preshure can make a 00 code.
but since the buttons are flashing i would guess more to the psu orcthe abow.
you did not flash bios by enny chance when this happened or was it just powerdown and 00 or at startup?

iuli78
Level 7
The system was running ok and suddenly stopped, the last q code was 00.
Since then I was no able to start it anymore....and both buttons blinking with dimmed light, no other light is on on mobo.