cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus V Gene Z77 USB Trouble, Mouse Freezing

SharpAimX
Level 7
Just finished my new build runing an i7 2600K and I am having an issue with my USB 2.0 ports. Any mouse I plug into it causes the mouse to constantly crash every few seconds so it'll freeze up, DPI lights turn off, then it connects back and lights turn back on.

I also notice in the Device Manager in Other devices -> Universal Serial Bus (USB) Controller -> The drivers for this device are not installed. (Code 28)

To find a driver for this device, click Update Driver.

The device manager also refreshes every time the mouse disconnects. It works fine when plugged into a USB 3.0 port. Keyboard functions fine, it's only the mouse, no matter what port I use. What could be wrong? Thanks.

http://i39.tinypic.com/2vsg5sw.jpg

EDIT:
*I think I solved the problem, installed the Intel USB 3 drivers aswell, I figured I only needed the Asmedia ones. Will report back if I encounter the issue again.*
70,865 Views
73 REPLIES 73

I am having the same problem, with two different mouses. It does not seem to matter which ports I use. I am on bios 0903, so I have nowhere to upgrade to. I also have the latest Intel and Asus drivers installed from the Asus download page.

Buckster
Level 7
the only thing that helped me was to use the Asmedia USB3 ports

after that - I've had no issue with my Razor mouse

in both the Intel USB3 and USB2 I had issues on boot - where randomly mouse was completely unpowered

throwbricks
Level 7
Is anyone else still having this problem? I have been unable to resolve the issue.

Some more details:
*I do not have any issues with my basic, wired Dell optical mouse.
*My wireless Microsoft mouse frequently freezes when plugged into any USB port.
*My wireless Logitech mouse/keyboard combination frequently freeze when plugged into any USB port. The mouse seems to freeze more often (to the point where it is often unusable), the keyboard also freezes, though less frequently, sometimes maintaining the current keypress (e.g. "eeeeeeeeeeeeeeeeeeeeeeee..."), or simply does not respond.

My setup (most of this is irrelevant, but I'll be thorough):
Maximus V Gene
Intel 3770k (CPU Level Up set to 4.6 GHz)
Hypercooler 212 Evo in push/pull configuration
EVGA Superclocked GeForce GTX 560 Ti (Fermi)
1 x 90Gb Kingston HyperX 3k as OS drive w/ Windows 7 Professional
2 x 2Tb Western Digital Cavier Black
4 x 4Gb Corsair Vengeance
TP-LINK TL-WDN4800 PCI Express x1 Wireless N Dual Band Adapter
LG DVD Burner
Seasonic X Series X650 Gold Power Supply
SilverStone Temjin TJ08B-E Case

Bios is 0903, Intel Chipset Version 9.3.0.1019, Asmedia USB 3.0 Driver V1.14.3.0, Intel USB 3.0 Driver V1.0.1.209

I am really hoping that others have solved the issue, and can assist. Thanks in advance.

I am still lost on this. Everyone else solved their problems?

freeAgent
Level 7
Yeah...and I used to have them prior to the latest BIOS updates. Have you tried resetting all the BIOS settings and starting from a clean slate (no o/c)?
Asus Maximus V Gene | Intel Core i7 3770K @ 4.4Ghz | HIS Radeon HD 7950 | 16GB G.Skill DDR3 2133 | 240GB Kingston HyperX 3K

freeAgent wrote:
Yeah...and I used to have them prior to the latest BIOS updates. Have you tried resetting all the BIOS settings and starting from a clean slate (no o/c)?


Yes, I reloaded the optimized defaults on the BIOS, booted up, and immediately had the same issues.

Possibly unrelated, my system has completely froze two twice in the past 24 hours. This wasn't the mouse and keyboard freezing, because I have a wired mouse plugged in. The system just froze dead in its tracks. This was not with BIOS default settings though, so I suppose that could be related to the OC, somehow.

The mouse on my system (GENE V, Z77, Ivy Bridge chip) sometimes takes awhile to come alive at the Windows login screen, like up to 30 seconds. I've also been having bluescreens, and they often seem to happen when I'm mousing around in Windows, scrolling windows in Google Chrome and the like. I'm running the latest BIOS, which I flashed to in an attempt to resolve the mouse freezing, which plagued my system prior to the upgrade. It's better now in that regard, but the bluescreens are a drag...

I've tested the RAM and run other hardware tests, but haven't uncovered any physical reasons for the bluescreens (yet). Anybody here know how to make sense of Win 7's minidump files? I'd like to track down what, exactly, is bombing out. Might provide a clue to fix it.

John_Drake
Level 7
Update: Ran Memtest 86 and discovered I have a teeny bit of corruption on one stick. Which might explain the instability...

I ran Memtest86+. Everything passed with 0 errors, so I don't think memory is my issue.

Ffs, bios:1204, mice- razer imperator and mouse still freezes..... what a hell?