Showing results for 
Search instead for 
Did you mean: 

Maximus V Gene error 69

Level 7
So i tried to boot my workstation today only to get a 69 error. It looks like the motherboard is dead but i wanted to hear you guys.

I already have tried removing all devices including RAM and tried another set just in case.
Un pluged everything and removed CMOS battery for 10-15 minutes.
Tested my PSU to the second workstation and it works fine.

Does anyone have any suggestions or should i just go on with the RMA?

thank you

Level 13
Hi leokan23

Being Qcode 69 (System Agent DXE initialization is started) can mean a number of things, and one of them is a corrupted Bios. Reflash your Bios to the latest version and see how you go.

Do any MB LEDs light up?

Before the RMA process , It might be a good idea to benchtest outside your case, start with one DIMM in appropriate first slot then add components one at a time. This way you can determine which is the culprit, MB, or CPU. You have already eliminated your PSU and DIMMs.

We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2