cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus V Formula not booting, no leds lit.

aeonblack6
Level 7
About a year ago I built an htpc system, fully fan cooled with Noctua's, with the intention of eventually doing a full liquid cooling on it. Well, I have done just that this weekend. The system was completely and fully functional with no issues prior to the teardown.

THE PROBLEM: With everything fully connected and hooked up, when I flip the PSU power switch my mobo lights up (the ROG logo, power and reset buttons). When I hit power, either on the case or directly on the mobo, nothing happens. No fans spinning, no status LEDs, no LED code, nothing.

Here are the system specs:

-Maximus V Formula mobo
-Intel I7 3770k LGA1155 cpu
-ORIGINALLY: Corsair AX860i PSU, CURRENTLY: Koolance 1000atx PSU
-Samsung 840 Pro 512gb SSD
-Dual 7970's for the GPU's

The only thing that has changed, hardware-wise, is the PSU. The cpu was never removed from the mobo, the only thing that changed there was a new bracket on the back of the mobo (with a full-face rubber grommet completely isolating it from the mobo) and the pins going through for the waterblock mount on the hood of the cpu.

Here is what I have done to test the problem:

-As the obvious root of the problem, I changed back to the original PSU. I left everything hooked up and just connect everything back into the original PSU. Same problem. The original corsair psu has a self test button, so I double checked that it is indeed functional. When you use the self-test button you can hear a switch somewhere inside closing and opening when you hold and then release the self-test button. As the PSU has no physical switch on the back, this is what it does when the computer normally turns on and off. I mention this because unlike the koolance psu, this one quickly clicks closed and open again when I hit power on the mobo/case. Basically something is causing it to quickly turn on and then off again from what I can tell.

-Checked that I have a fan connected into the cpufan slot. As I'm using a radiator and fan array, I will only have one fan connection, I can change that if need be or hook any other required fans in if needed to test.

-Removed the mPCIe wifi card and module. As the mobo is mounted and whatnot, the clip is still sitting on the mobo. Been trying to avoid removing the entirety thusfar as it would mean draining and disconnecting a bunch of stuff. I can do that if I need to though.

-Tried disconnecting the ssd and my blu-ray drive.

-Double checked all the power cables to make sure they were seated. I have the 24 pin, 8 pin and 4 pin connected. I have tried removing the 4 pin and only having the 24 and 8 connected.

-Double checked that the front-of-case connections were solid (power, reset, led's, etc)

-Loosened the screws on my mobo (they were a bit tight). I haven't completely removed them, but the screws that are in there are the same ones that were originally in there.

-Put electrical tape on any metal components of the liquid cooling that may cause a grounding issue

-Tried every combination of RAM that I could think of

-Reseated the gpu's


I've done everything I could find online that worked for people with similar problems, but I'm still getting no results. The fact that I'm not getting ANY led's whatsoever is what concerns me most. It seems like the mobo has some sort of lock out going on which is preventing it from powering anything (even though it is, apparently, getting power). That leads me to believe it's a short of some kind. I figured I would post here to see if anyone had any ideas before I start dismantling and draining it so I can remove the mobo from the case.

Thanks in advance for any help you guys can offer!
8,456 Views
14 REPLIES 14

aeonblack6
Level 7
Just an update, I've pulled the mobo from the case (I was able to partially drain it and only remove two connections), placed it on the cardboard box it came in and hooked it up to the original power supply. Still the same results. I've completely removed the mSATA/wifi-module clip from the mobo and still the same results. I will leave it outside of the case for the time being until someone has an idea of what to do.

Chino
Level 15
Welcome to the ROG forums, aeonblack6.

EDIT: I know you said that the CPU never came out of the socket. But since the motherboard is out anyways, can you remove the CPU to examine the socket for any bent pins? Then proceed to test your motherboard using the stock heatsink.

aeonblack6
Level 7
No bent pins, cpu and cpu socket both look good to me. Still no change. I also made sure that there was no metal contacting with the mounts or anything (there are pvc? washers underneath the posts and rubber on the back).

I have waterblocks on the northbridge, southbridge, mosfet, cpu and gpu's. Removing those is literally going to be the last step I do (probably followed by a new motherboard going in lol). During installation of them all, I double checked for contact onto thermal pads/compound, so there shouldn't be any issues there.

Chino
Level 15
With your motherboard still out and on top of the cardboard box, remove all your components and disconnect every single cable. Then remove your CMOS battery for 10 minutes. Push the Start button to discharge any remaining power. Put the CMOS battery back into place. Now install your CPU with stock heatsink and insert one stick of RAM into the DIMM_A2 slot. Connect the 24 pin and 8 pin power cables.

Do your Start and Reset buttons light up?

aeonblack6
Level 7
My start and reset buttons light up, but still the same problem. I also tried repeating the same thing and replacing the battery with a fresh one and again, same results.

Chino
Level 15
Remove the 8 pin power cable leaving only the 24 pin power cable connected. Power on your system again. Did the heatsink fan spin?

kkn
Level 14
Loosen the waterblock on cpu a lill.
too mutch preshure will not let it boot.
what block are you using?

aeonblack6
Level 7
Okay, I didn't realize it but when I tried the first two times, I had the 24, 8 AND 4 pin connected (doh!). I just re-tried with only the 24 and 8 connected and the fan spun up. As I tried with just the 24 and 8 before, I'm wondering if it needed a total cmos reset before it would spin up. What I don't get is why would the 4 pin affect that? I was always under the impression that the 4 isn't necessary, but it doesn't do any harm having it plugged in?

What should be my next steps from here?

KKN, all my blocks are EK. I only hand tightened the thumbscrews on the cpu block so I didn't think that was the issue.

HiVizMan
Level 40
I would suggest that your PSU or something on the motherboard is not quite right if the system does not work correctly with both the EPS 12 volt connectors fitted.
To help us help you - please provide as much information about your system and the problem as possible.