cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus V Extreme - bluetooth fails to start?

Slipp3d
Level 8
So this is on a fresh install of windows 7 64 bit...
with Intel Z77 Chipset
last night the blue tooth was working fine and never had any issues... this morning I load up my machine and there is a pop up saying that one of my usb devices has failed. Checking into the device manager I see that the bluetooth adapter is missing. and there is a Unknown Device listed under the USB controllers.

No matter what I do on with the device I can't get it to take the drivers for the adapter. Does anyone have some advice on how to get this fixed? Please let me know if there is anything else that you need to help me fix this.

😄
365 Views
13 REPLIES 13

SUKARA
Level 10
First,please try to re-set bios default and check the bluetooth controller has been enabled(advanced-->onboard device configuration
-->buletooth)
Then please into the control panle to remove all bluetooth driver
download the bluetooth driver from asus website and re-install driver test again!
http://support.asus.com/Download.aspx?SLanguage=zh-tw&p=1&s=39&m=MAXIMUS%20V%20EXTREME&os=17&ft=27&f...

Ccoidaszek
Level 7
Slipp3d wrote:
So this is on a fresh install of windows 7 64 bit...
with Intel Z77 Chipset
last night the blue tooth was working fine and never had any issues... this morning I load up my machine and there is a pop up saying that one of my usb devices has failed. Checking into the device manager I see that the bluetooth adapter is missing. and there is a Unknown Device listed under the USB controllers.

No matter what I do on with the device I can't get it to take the drivers for the adapter. Does anyone have some advice on how to get this fixed? Please let me know if there is anything else that you need to help me fix this.

😄


Have same problem with MVF. Issue 43 Unknown Device. And what is funny - WiFi card is working but BT nope.

Slipp3d
Level 8
alright ... I removed all the bluetooth drivers that I could find ... and uninstalled the "unknown device" ... then rebooted the computer ... reset the bios and made sure that the bluetooth was turned on ...

reinstalled the driver from the website and still nothing for bluetooth ...
wifi works fine

Slipp3d
Level 8
and now when I try to run the software I am told that there is no bluetooth hardware

alright ... deciede to try the clean install .... since all I'm losing would be the time for downloads
lets hope that it doesn't happen again

so then I disabled the device in bios ... and restarted the computer twice... ( twice because I forgot to get back into the bios to turn it back on)

and now the device is back ... and blue tooth is working ....

Slipp3d
Level 8
maybe I just had a bad install ... I could always reinstall windows and see if it happens again

Slipp3d
Level 8
alright so I cleaned installed windows ... and found that I still have the unknown device ... and nothing about a blue tooth device ... wondering if I have a bad mcpci

TenBlade
Level 11
Go figure...lol
So, if all else fails, turn feature off to make it work, or better yet, turn feature off and test BEFORE all else fails 😉

You took one for the team, thx. And you made clear step by step posts on your progress, that´s a rep :cool: