Showing results for 
Search instead for 
Did you mean: 

Maximus IV Gene-z Z68 - Legacy Boot Error - AE Code - No boot

Level 7
Been having a couple issues recently and thought nothing of it, sadly over the weekend I've had such intermittent boot success I think it may be time to admit defeat. Tried the usual of removing everything from the board (GPU, CPU, memory, USB and Tower headers, all drives, resetated whats required to actually boot) to have the minimal in there to boot and 99.9% of the time it does the same thing, a large flashing cursor just after it completes the POST will boot one in 100 times if I am lucky (when it does boot it runs fine until the next reboot)
The BIOS itself runs perfect, and I have reflashed this with a couple different ROM's but still the same problem everytime.
I did however once get this screen, I am wondering if its the BIOS chip on its way out:

I have removed everything from the board and tested each component elsewhere and all check out ok so I am confident its the motherboard that ahs the issue, but does anyone think a new BIOS Chip would solve this?

Could really do without reloading the OS at the moment so if anyone has any ideas Id be very welcome to hear them

Level 9
Maybe the CMOS battery was ded or something, or maybe it needed to be reset.

Level 7
I've always used it in Legacy mode due to me using Windows 7 still. Cant be bothered to reinstall everything just for a UEFI booting machine.

I'll check out the PSU, it is a Corsair HX850 though so I very much doubt that's failing. I did try another one on the old board when it first went to check PSU wasn't at fault but problem was same with that PSU. It also doesn't show any problems with the new board installed so I don't think there is any component issue apart from the old board dying.

2 days and still going strong on new board so pretty happy to say the old board was the issue. Ive stressed it more than usual now as well and still performing as it should.

Shame you cant use the old board for anything,

Level 7
Hi there guys.

I'm a little late for this party, but I'm having the same issue - AE error code on a Maximus IV Gene-Z/Gen3.

This PC was built in 2012 and the only thing changed in it was an upgrade from an OCZ Agility3 to an OCZ Vector in Nov/2013.
Other than that, everything is the same: RAM, CPU, cooler, GPU, PSU, HDD, etc, not a thing changed.
It has the 3603 EFI since it came out, and the PC is rock solid, only issue is the boot.

Sometime in mid 2014 it would freeze eventually right after the Asus ROG splash screen in very rare ocasions.
It was fairly simple to fix: push reset button and it works. It was so rare that I did not investigate it.

With time, it´s gotten worse. In the last 6 months that issue started happening a lot.
Now, it only boots from a cold boot or if the reset button is pushed.

Any software restart - Windows or Linux - will hang at boot with AE code on the debug leds, the screen will remain blank with a white carret blinking on the top left of the screen.

I made many many tests and the issue is not related to my SSD, HDD or DVD drive.
All of them were disconnected from the motherboard and I used a pendrive with linux to boot and reset over and over, and the issue happens even then.

So, anyone has any ideas on how to fix this? Or should I just assume this board is dying?


Level 7
Hello again.

Spathi, you had the solution all along.

Almightydutch, I think you should think about reinstalling your Windows in UEFI mode 🙂

I found a solution for the AE error code in my PC, and I think it also should be the fix for most part of the cases I've read on many different forums about the AE error code.

Given that the error code is AE - Legacy Boot event, I decided to change my SSD partitioning scheme from MBR to GPT. I did not pay enough attention to Spathi's hint, then I decided to do as an idea of my own.
(For the ones who don't know, MBR is the old BIOS style partitioning scheme, whereas GPT is the new standard for EFI systems.)

So I booted a EFI Windows installation, pressed Shift+F10 in the first install screen to get a command prompt, called diskpart util and executed clean command on the SSD.

Then, Windows setup created GPT partitions on the SSD and voi-lá: the issue is gone now!!!!

The bottom line is: Asus Maximus IV Gene-Z/Gen3 with EFI 3603 has a reboot issue when loading a OS from a MBR partition in OCZ Vector running firmware 3.0.
I don`t recall this issue happening when the board EFI was 3603 and the SSD firmware was 2.X - ( can`t recall the exact version, but I think it was 2.1).

This is my particular case, but should a fix for other people too.
So, my board is not dying afterall, just some hideous incompatibility issue.