cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus IV gene-z can't install windows 7

Retired
Not applicable
Have a 2500k, gtx 580, samsung hd502hj sata, 4x4gb ddr3 (f3-10666cl9d-8gbrl), hp dvd drive sata, and a corsair hx750w psu.

The cpu, motherboard and memory are new. The rest came from my other build. I initially just put it together and tried to run it but it wouldn't boot so I decided to do a clean install. So I went into settings and have done everything from trying 1, 2 and 4 sticks. I have noticed sometimes the hard drive doesn't show up if it is in AHCI mode. I have also tried IDE mode. Now I can get into windows setup sometimes but it takes forever to load up and when I start to try and do new install on the "where do you want to install windows?" page, sometimes it will start and the hard drive will disappear and it will say no hard drive can be found and sometimes i get "Failed to create a new partition on the selected unused space. [Error: 0x8007045d]"

I just don't know what to do. Ran memory test and it works and I am assuming the CPU is fine since everything seems ok in the bios. And the hard drive didn't move from it's place in the case and was working fine yesterday morning. So I think it is either the motherboard or my copy of windows 7, it is a copy I won from a contest and the first time I have used it so it may be bad. I have access to getting a copy from msdnaa so I may try that option. Also I have updated the BIOS and I am trying to install x64 version. Both dvd drive and hd are connected to sata2 ports

Sorry if this is long winded but I have spent all of last night and today trying to get this to work.

edit:
Also forgot in the "where do you want to install windows?" it says windows cannot be installed to this disk. This computer's hardware may not support booting to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu.
Is there is something I am missing in the bios to enable this. maybe this is the source of the problem.
16,606 Views
11 REPLIES 11

Spathi
Level 9
You will want SSD after installing win 7 on this anyway 🐵

Bootit Bare Metal has partition recovery in maintenance as well.

I know it's been almost a year since this thread was originally posted, but I am having the same problem- I was wondering if there was a known resolution to this, did you have any luck with the suggested methods?

Thanks a lot