Showing results for 
Search instead for 
Did you mean: 

Maximus IV 04 debug code

Level 7
Hey all,

I got all my new parts for my new pc

ROG Maximus IV Gene-Z/Gen 3
i7 2700k
4x4 Gb Corsair Vengance LP RAM
Coolermaster V8 CPU Cooler
ASUS GTX580 DirectCu
Fatality 750W power supply
2x 1Tb Hitachi 7k1000D
2x Samsung DVD writers
Icy Box front bay card reader
Corsair 500R

I put everything together nicely with no problems. I turned it on and i got the splash screen, i went to the EFI BIOS and checked everything was detected and it was. I pressed F10 to save and exit. upon exiting the computer turned off and now when i try and turn it back on again, it will turn on for about 5 seconds and then turn off. Doesn't even display anything on screen. the Debug code on the motherboard says 04, which corresponds to 'pch initialization before microcode loading' . I don't actually know what that means and i have tried searching the internet for help but have had no luck.

If i clear CMOS i can get it to turn on again and i see the splash screen but then i get stuck in the same vicious circle where it wont turn on after exiting BIOS.

Hoping someone on here know how to fix this or if i need to replace the board, which i really don't want to have to do.

All tips and help are greatly appreciated

Level 7
Well, I'm no expert, and I wouldn't wrote me perfectly, but from what I'm seeing, your set up looks like it might not have enough juice from your Psh to power everything. I would personally try getting it to boot using on board graphics and pull off my video card. Is say this would be a very quick and easy test.

If you monitor doesn't support hdmi, just plug it into a tv with hdmi in and see if it will do anything different.

Again, I'm no expert, just stating what I'm seeing.

Level 9
check if every power plug, fan plug is connected in the right place and try with one memory stick only.

if it still don't start or u get a another code look that up. if no other code appears try "Mem Ok" button.

I've tried the memOK button before and that had no help either.

The power supply should be plenty good enough but i will try removing the graphics card and then again with only 1 stick of RAM

ok so i removed the graphics card and 3 sticks of RAM and i still have the same problem.

any other ideas???

Level 9
take ur cpu out, and check the 1155 pins, if nuth wrong mount ur cpu again and maybe try another psu.

and remember to use the 8pin v12 connector at the top of the board together with all 24pins for power.

OK I've removed the CPU and all pins look fine and nothing wrong on the bottom of the CPU either.

Sadly i don't have another power supply to test with.

Would it make any difference using the 8pin or the 4+4 pin connector to the CPU?

Level 9
the extra four pin should be to oc but i have always used it, even at stuck speed.

but if u have the extra 4pin use it.

well the socket on the motherboard accepts an 8pin or a 4+4 pin connector, i just wondered if there was a difference between the two

Level 40
There is no difference between the two.
To help us help you - please provide as much information about your system and the problem as possible.