cancel
Showing results for 
Search instead for 
Did you mean: 

Max VI Extreme: Lights Up, No Response

Sqarr
Level 7
I ordered an Extreme on the 3rd. It got here a few days later. Set the system all up. Connected everything.

Clicked the case's power button: Nothing happened.

No fans spinning, no POST, no beep, nothing at all.

All the board's lights were on. The Start and Reset buttons on the board did nothing. No Q-code appeared. Updated the BIOS from USB. That worked, but didn't help.

Talked to Asus. Guy said it sounded like the board was a dud, so I RMA'd it. Just finally got the replacement on Friday.

Set it back up with minimal connections. Just the i7 4770K, the fan that came with it connected to the CPU fan connector and power connectors. Lights lit up. Start and Reset did nothing. No fans, no Q-code.

Tried with my Corsair Dominator Platinum sticks in.

Tried with the case connectors connected.

Still no response.

The i7 4770K was previously mounted on a Sabertooth z87 board that I apparently broke while unmounting the Corsair H110, whose water pump died. The system was shut down manually. The CPU didn't appear to burn out in the several minutes it was running before I realized.

If the CPU was burnt out, wouldn't a Q-code appear on this board's LEDs?

If the power supply was somehow not working right anymore, wouldn't a Q-code tell me so?

Does the total lack of Q-code mean I'll have to wait another three weeks for a second RMA, or might it be the CPU?

Could it be the mPCIe Combo II card?

Am I missing something?
4,989 Views
11 REPLIES 11

Nate152
Moderator
You're welcome

If you still have the same problem with a third board you can be sure it's the psu.

Sqarr
Level 7
Power supply's fine. Third M6E had a bent CPU socket pin that kept returning wild error codes about the RAM, PCIE lanes and CPU. Straightened it. It's booted up. Running Windows updates now. Repairing didn't work, of course. First install attempt refused to let me install any drivers at all. Weird, wild stuff, but the thing seems to be running now. For the moment.

The wifi antenna it came with is pretty terrible. It got three bars from my Asus RT AC66U less than fifteen feet away. I was hoping it would give me less in the way of DPC latency than my EA-N66 seemed to give me with the Sabertooth, but we'll see how it works with the M6E.