Showing results for 
Search instead for 
Did you mean: 

Max VI Extreme: Lights Up, No Response

Level 7
I ordered an Extreme on the 3rd. It got here a few days later. Set the system all up. Connected everything.

Clicked the case's power button: Nothing happened.

No fans spinning, no POST, no beep, nothing at all.

All the board's lights were on. The Start and Reset buttons on the board did nothing. No Q-code appeared. Updated the BIOS from USB. That worked, but didn't help.

Talked to Asus. Guy said it sounded like the board was a dud, so I RMA'd it. Just finally got the replacement on Friday.

Set it back up with minimal connections. Just the i7 4770K, the fan that came with it connected to the CPU fan connector and power connectors. Lights lit up. Start and Reset did nothing. No fans, no Q-code.

Tried with my Corsair Dominator Platinum sticks in.

Tried with the case connectors connected.

Still no response.

The i7 4770K was previously mounted on a Sabertooth z87 board that I apparently broke while unmounting the Corsair H110, whose water pump died. The system was shut down manually. The CPU didn't appear to burn out in the several minutes it was running before I realized.

If the CPU was burnt out, wouldn't a Q-code appear on this board's LEDs?

If the power supply was somehow not working right anymore, wouldn't a Q-code tell me so?

Does the total lack of Q-code mean I'll have to wait another three weeks for a second RMA, or might it be the CPU?

Could it be the mPCIe Combo II card?

Am I missing something?

Level 7
Tried with a 4790K. Updated the BIOS per the instructions in the stickied thread. Still no response at all. RMAing again.

Hello Sqarr

Normally if your cpu dies it will give you code 00. No code from the motherboard means either the psu or the motherboard failed. Since you get the same results with another motherboard, try another psu.

Level 7
The board lights up and I was able to update the BIOS via USB flashback on both. Both boards lit up in all the expected places. How could the BIOS update if it wasn't getting power?

It may have power enough to update the bios but not enough to other components, with no code on the motherboard it's either the psu or the motherboard. Since you get the same results with another motherboard try another psu.

I feel confident if you try another psu you will have a working pc.

List the specs of your pc please including the psu.

Level 7
The motherboard's currently on its way back to Newegg.


The case is a Cooler Master HAF X

The power supply is a Corsair ax1200i 1200 watt unit

The RAM is Corsair Dominator Platinum 32GBs

The video card is an EVGA Dual Classified 780ti

The sound card is a Sound Blaster zxr

Various hard drives and SSDs.

The only things I connected to the second Maximus were the power supply, CPU, a case fan and CPU fan to the CPU fan header.

The power supply wasn't showing any signs of trouble when it was connected to the Sabertooth z87 before this.

Thank you

You have a good psu and plenty of power. Do you still have the z87 sabertooth motherboard to try your psu with?

This will confirm if it's the psu or motherboard.

If it was any other component than the motherboard or psu, you would be getting a code of some sort.

Level 7
The Sabertooth stopped booting after the water pump on my H110 died. I bent a pin on the back of the board trying to get the H110's bracket off. It has these two double-sided sticker things that apparently baked onto the board, creating an unexpectedly strong bond between the bracket and the board. I really, really should not have used those stickers. I got an H110i to replace it, which doesn't use stickers on its bracket, but I haven't been able to use it yet.

There isn't much more you can do except try another psu or motherboard to determine which component has failed.

Level 7
If this third Maximus also doesn't work, I'll have to look at the PSU, yes.

Thank you for responding.