cancel
Showing results for 
Search instead for 
Did you mean: 

MACHINE_CHECK_EXCEPTION using XMP on Asus X99-A

N3v3rm1nd
Level 7
Hello,

I've recently (today) built a PC.
Specifications:

Intel 5820K 3.30GHz (Haswell-E) Socket LGA2011
GALAX GeForce GTX 970 EX OC 4096MB GDDR5
G.Skill Ripjaws 4 16GB (4x4GB) DDR4 PC4-19200C15 2400MHz Quad Channel Kit
Asus X99-A Intel X99 (Socket 2011) DDR4 ATX Motherboard
Samsung 250GB SSD 840 EVO SATA 6Gb/s Basic
Corsair RM Series RM 750 '80+ Gold' 750W Power Supply
Corsair Hydro H100i High Performance Liquid CPU Cooler


I've successfully installed Windows and everything seemed to work, I went to install drivers and update BIOS and afterwards I tried the XMP setting. This is where it all went wrong, Windows wouldn't boot, it would keep crashing with 'MACHINE_CHECK_EXCEPTION' BSOD. I tried to change RAMs around and mess around with some settings but it wouldn't work unless I reset BIOS to default.

UPDATE:

I tried messing around with BIOS a little more, turns out that the 'Sync all cores' or 'Per Core' settings that's causing my BSODs, tuning base clock frequency still works while multiplier does not.

What could be causing this and how to fix it?
Thanks
5,238 Views
4 REPLIES 4

SkiMountaineer
Level 7
I see no one replied though this was a month ago. I hope you were able to get past this issue. Your post sounds like you possibly did not have a complete understanding of the BIOS settings. Regardless of "Per Core" or "Sync All Cores", when you change your multiplier you're causing the CPU to run faster and therefore need more voltage. In some cases auto voltage will cover the additional needs, but if you set the multipliers high enough you would be asking for more voltage than auto would predict and that can easily cause crashes like this. Also, on this particular platform I'm pretty sure you never increased your BCLK far enough to reach an overall speed equal or greater to what you got with multiplier tuning, because you can't really get farther than from 100 up to 102-104 on these without DMI or bus issues causing their own problems. So that's why BCLK went all right but multiplier increases didn't: just because the overall speedup was not enough to draw more power.

I suppose it's possible that you were adjusting your voltages as well but you did not say so in your post. Anyway I'm just answering this in case anyone else finds it in their search related to MACHINE_CHECK_EXCEPTION.

Arthanan
Level 7
Hi everyone I have a very similar build and I have been running into the same problem:
Intel 5820K 3.30GHz
Asus x99-A REV 1.xx (UEFI BIOS 1004)
G.Skill Ripjaws 4 16GB (4x4GB) DDR4 G.Skill F4-2666C16Q-16GRB 2600MHz Quad Channel Kit
EVGA GeForce GTX 780 3GB DDR5 FTW ACX
SAMSUNG 850 Pro Series 256GB SSD
Western Digital BLACK SERIES 2TB 3.5" 7200RPM Internal Hard Drive
CORSAIR HX Series HX850 850W PSU
Corsair Hydro H100i High Performance Liquid CPU Cooler

I built this pc on 12/06/2014, it had been running perfect up to this point i had on EPU mode (with the switch flipped). So today 12/27/2014 I disabled EPU mode and tried the XMP profile for the first time, to get those modules up to their 2666mhz speeds. When I did the UEFI BIOS changed my cpu strap to 125mhz and my core speed to 3.6 mhz. I was playing Civilization: Beyond Earth with no problems before. When i started playing with the XMP profile on my computer started to crash not even giving me the BSOD but my monitor would just lose signal and I could hear the sound getting hung (like when u get the BSOD). I tried scaling back by deactivating the XMP profile (switch back to the left into off mode) and undoing any kind of turbo boost or soft OC on the bios. I don't know what to do, I'm not trying to overclock just to get the ram to their intented speeds. any help is greatly appreciated

Im certain the problem is Asus's motherboard. And the cause is Samsung SSDs. If any of you would try install your OS on a hard drive or different branded SSD it will just work flawlessly even with overclocks or change of bioses. Asus need srsly catch up since lately their product just having srs issues like their rog swift monitors.

SnowReborn
Level 7
Ummmm, just got my x99 pro with 5960x. Tell you a irony, want to fix the bsod 9c problem? change your Samsung SSD, i dont know how, but Asus just hate samsung SSDs, otherwise, you can set the profile to XMP, change sync to all cores back to auto, boot into windows and use AI Suite 3 to overclock.