cancel
Showing results for 
Search instead for 
Did you mean: 

Legacy Boot error

Retired
Not applicable
Hi there.
I have just setup a new machine with no overclocking and i keep running into this error "AE - legacy boot error" it runs through the boot process but stops after check for cpu post memory initialization. The system won't even send data through the graphics cards to the screen. is anyone able to help on this problem?

specs
Mobo - Asus Maximus IV Extreme-Z

CPU - Intel Core i7 2600K

RAM - DDR3 1600MHz 2x4GB (8GB Total)

GPU - 2 x GeForce GTX 560 Ti 1GB 256-bit GDDR5 in PCI-E SLI x16

SSD - OCZ 60GB SATA II MLC Internal Solid State Drive (SSD)

HHD western digital 1TB HDD

PSU - SILVERSTONE STRIDER PLUS 850W ATX12V / EPS12V Modular Active PFC Power Supply

regards
Mike
17,261 Views
10 REPLIES 10

Cyrekk
Level 10
Check here.
New member? Introduce yourself here, learn a little of what we are about here, and refer to some simple rules here.
Though typically not required or enforced, here is a list of guidelines on proper forum etiquette.
[Work in progress]
The Crosshair GENE will come! - Show your support HERE!
SYSTEM SPECS

Retired
Not applicable
Yeah, it's a stupid issue.

Retired
Not applicable
Thanks for that, clearing the cmos stopped the legacy boot error, i found out what the graphics problem was, a graphics card was not seated properly

XxSplit
Level 7
I have the same exact issue and I don't know what to do, I just finished putting this rig together and when I went to boot up I was getting A2 debug error but I messed with the HD Sata connections for a bit now it just scans and stops at 62 couple times but after 5 seconds it goes to a few more numbers then just stops @ AE.. please help, I'm trying to do everything suggested.

Specs
Mobo - Asus Maximus IV Extreme

CPU - Intel Core i7 2600k

Heatsink - Zalman NPS 9900 MAX

Ram - DDR3 1600MHz 4X4GB (16gb Total)

GPU - Evga Gtx 570hd SC

HDD - Western Digital 1TB

PSU - Rosewill 800w gold plus


Hopefully someone can help me because it's really stressing me out. Thanks.

UPDATE I tried switching the CMOS/BIOS I hit the Bios button to switch profile even though I just put this computer together not ever getting the screen to show anything, I thought it was working because it seemed to go further but it hit 62 for like 5 seconds then hit A2 for 1 second and then hit AE once again.... I hope anything I bought if broken, I know there has to be a way of getting around it to get it to work I'm just drained, spent all night building and reading. Thanks again for reading.

UPDATE. I hit f2 just to mess around but the bios did boot up, now my debug is on a2... funny thing is I did switch over the CMOS again but i took 2 strips of ram out and left 2 in under 2 and 4 slot.. I hope its not the RAM but someone I got to the bios and I have a ISO of windows 7 Ultimate 64 bit I'm about to install, my hard drive was already used from my last build but it was still fairly new.. I may sound like a scrub but whats PPL OV ? Raj I need your guidance apparently your the IT specialist of this ordeal.

UPDATE No devices or drivers found when trying to install windows... and debug is stuck on AA. Confused... tired.. stressed lol.

When they ask me how did it feel to take that persons life I respond with the only thing I felt was the recoil.

ROG FTW

The Choice of Champions

Praz
Level 13
What memory are you using and which port is the hard drive connected to?

G Skill Ripjaws X (4x4gb) 1600mhz
The manual is old for the mobo showing the memory that is compatible with the mobo, but I looked up the 4x4gb since 2x2gb or 4x2gb of that type was fine.
HD is in slow 3 or 4 the one closest to the board lol, 3.0 sata cable. I did have it plugged into 6.0 slots 1 and 2 and I thought that was the issue.. I may go back with 6.0 sata cable and try that but its vice verse doesnt really matter about the cables unless the HD is able to transfer that fast correct? I have a Western Digital Caviar Black 1tb HD.
Btw if this is of any help, the cpu and gpu led's notifications on the board are green, the ram appears to be orange. Thanks for the response. Oh and now I'm typing in my product key for windows.. and the debug light is continuously on AA... I'm guessing that's standard or should it be totally off showing nothing if there's no issue.


UPDATE
Windows worked and I went to check my computer and clicked properties and all 16 gigs of ram show up and my i7, about to go ahead and try installing all the software all my stuff came with.. so I'm guessing AA is normal to stay on the debug lit up? Also why is the light near my ram still orange?

When they ask me how did it feel to take that persons life I respond with the only thing I felt was the recoil.

ROG FTW

The Choice of Champions

Praz
Level 13
AA is displayed and remains in that state once the board has booted

Thanks, good to know, but now when I turn my computer off when I go to hit the power button on my case nothing happens, I have to take the side pannel off and click the Start button for it to cut on. How do I fix that?

When they ask me how did it feel to take that persons life I respond with the only thing I felt was the recoil.

ROG FTW

The Choice of Champions

Praz
Level 13
As the header that the case power button connects to and the onboard power button are a parallel circuit the most likely problem is with the case button/wiring itself.