Showing results for 
Search instead for 
Did you mean: 

Led flashing when trying to update bois ?

Level 7
I have a ASUS Crosshair V Formula board and i have a amd fx 8120 chip every time i load up the computer the computer turns on but nothing on the screen and the cpu led lights up and stays on i made a thread here on this forum about it which can be found here .

Now i have token the bois battery out and have had a improvement so this is what is happening now.

I put the usb ( fat 32 format ) with the newest bois i downloaded from the asus website website into the usb port i then press the go button on the motherboard.

The light on top of the go button starts to flash and the memory led starts to flash ( wasn't on be for in till i pressed the go button) The lights keep flashing faster and faster and getting closer together until they are flashing at the same time. After 15 mins of flash the go button goes from flashing to staying on. But the memory keeps flashing. The board sounds like its downloading/ searching for something. I leave it on for half a hour to a hour after the go button stays on and the memory keeps flashing but nothing... i put the usb into different slots usb 2 ports and usb3 ports but the same happens...

This happens with the cpu out / memory out and in......
I have also pushed the button at the back next to the usb port to try and update but not luck.....
I have posted this new thread because it wasn't doing this in till i toke the battery out and put it back in

Im guessing its looking for a file but can't find it ???

i think tomorrow download another bois version and try again ??

Level 40
What did you rename the BIOS file to?
To help us help you - please provide as much information about your system and the problem as possible.

i downloaded the latest bois update and unzip it from a zip file and there was a rom file left so i rename that R4E.ROM then i put it in the usb port and the pressed the button on the back of the board the button lighted up but nothing happened.... there is a button on the back which if you press it it lights up green then if you press it again it turns it off ( e.g the green lights in side the botton goes off ) if i hold it in nothing happens..... So i thought maybe i could do it though the go button. Which looked like it was working.. the cpu light was staying on not flashing just staying on even with no cpu in. I pressed the go button then the go button light and memory light started to flash like in the video and they was flashing far apart and the flashing was getting faster in till they both was flashing together then the go button light stopped flashing and stayed on but the memory light kept flashing ( even tho there was none in )
The board sounded like it was working hard. Like if you play a game you can hear the chip working when i did the go thign even with out the chip in the board was making like a loading sound from the board.....

I most probably recode it ..

Just thought id update this i tryied to boot with out the bois chip but will still not boot. I have downloaded 3 versions of the bois from the asus website but does not want to update the bois via the button at the back ( because the board is not showing no display ) So i have just ordered a new bois chip from ebay which should be here tomorrow so will update with what happens i think my self the new bois chip will still not make it work if it won't even show a display with no bois chip.. but got to keep my fingers crossed 🙂