cancel
Showing results for 
Search instead for 
Did you mean: 

Kernel Power 41 (63)

pauloraphael22
Level 7
Hello!
I bought hero 7...
I always have that problem... Kernel power!!!! 😞

One day, my pc restards when i played games, pc on IDLE or just played videos on youtube...
I discovery the problem was one of my RAM...
I had 16GB so i used 12GB of ram...

RMA for that ram!

Now i have 16GB again!
And, my PC CRASHE all times playing games only!
So, i thoght was the RAM again... So, i used only 2 RAM´s = 8GB

So, the problem remains and i dont know what is cause that! 😞

My PSU is new and good: XFX 650w modular

I thought was the slots of the BOARD!
I changed 2 RAM of red slot and changed to black slot... But the problem remains!
I dont have high temperatures, because i have new cooler: Hyper 212 EVO
And i have new Graphics cards too: GTX 970

This is importante:
Sometimes the BOARD dont reconice the RAM... MEmOK dont work...
I had a error on the BOARD: 55
i try find anwser on internet, and someone said maybe that error is CPU overtight...
OK, after i change that on my CPU, the error gone...

So...
Kernel Power is problem of the BOARD!
Or CPU?

I need see the pins ?
I need turn off the XMP?
But i dont know how i change RAM voltage on BIos!
My ram is: 9.9.9.24 150 voltage!
I saw on BIOS the DRAM Voltage was more than 150V. But i tried to find change that but i dont find it!

I have this problem for so long and i m so tired, i cant play this way!
I need find a solution!

Bye!
10,218 Views
11 REPLIES 11

Nahrga
Level 10
Hello and welcome to the ROG forums.

First of all, what is the name/model of the RAM you're using?

There could be some compatibility issues with your RAM, so try disabling the XMP profile for them (if you're using XMP). Also, from what you described I believe there could be a potential problem with the PSU. Use HWMonitor to check your voltage levels (3.3v, 5v and 12v) while gaming. See if you can find another PSU to test with maybe?

pauloraphael22
Level 7
Hello, thanks!

About your post:
My ram is:G.Skill Kit 8GB DDR3 1600MHz Ripjaws CL9

Could not be a compatibility issues with RAM, because i used only 1 kit = 2x 4GB = 8GB
I the problems remains... I try the 2 kits separatetly... 😞

PSU?
Cant be!
When i had the Power Kernel frist, when my PC restards randomly, i thought the problem was my PSU XFX 550w Core Edition... So, i bought a new one: XFX 650w XTR Modular...
And the problem remains of course: I turned on my pc only one RAM a time... And i discovery 1 RAM cause that issue... So i used only 3 RAM = 12GB!
That bad RAM was to RMA!

Then... I have the 16GB again... And my pc on playing games only now, the game freeeze, stops, i can hear the sounds, but the PC dont restards, i need shutdown the PC 😞

This happens when i got a error with memory: Overclock failded
I dont changed nothing... I use only the XMP, and i dont overclock the CPU, only Graphics Cards, but is rare use it!

After That!
I tried remove the RAM, and put it Again: And this is the video whats happens next:



I guess is the Board... 😞
Worst Board of the year!!!
I will sell this one and buy MSI...

Im very tired about this problem...

😞

Nahrga
Level 10
Try to clear CMOS and run without the XMP profile on.

Nahrga wrote:
Try to clear CMOS and run without the XMP profile on.


I click on Clear CMOS botton when pc is ON or OFF?
I never used that botton!

Nahrga
Level 10
pauloraphael22 wrote:
I click on Clear CMOS botton when pc is ON or OFF?
I never used that botton!


When the PC is off. Read about how to clear CMOS in the manual for your motherboard.

pauloraphael22
Level 7
Yes, i need just hold cmos button for 5 secs!
If that dont work to resolve the problem, what i do? 😞
I wanna play The Witcher 3, but PC freeez 3 times... 😞 (With league of Legends i get that issues too)

Conners
Level 9
Yes try a CMOS reset and then load optimized defaults. Try to run the game and let us know what happens.

pauloraphael22
Level 7
The problem remains!
But i open the PC, removed the cooler and the cpu and i saw a pin on Board diferent, maybe is damaged and cause the Kernel Power?

http://postimg.org/image/n4ypvsy1l/

Do you see the pin damaged?

=/

RMA?

Conners
Level 9
you might carefully try and straighten it or take it to a jeweler. Not sure ASUS warrantees bent pins.