cancel
Showing results for 
Search instead for 
Did you mean: 

Instability with 32GB of Memory

Orome
Level 7
I am using Mushkin 4x8 12800 8-8-8-24 memory, Win 7 x64, 1403 UEFI, AX1200 PS.

When I have all 4 sticks installed the OS will BSOD, remove one from any slot and the system is stable (even with the same settings). Right now I am running timings of 9-9-9-24, but many different configurations will work with 3 sticks, add the forth and no matter what settings are changed in the UEFI the system will BSOD. This usually will occur after running an application like IE or Outlook. I have had the board for a few months and it worked fine, until I updated to 32GB, it started giving me problems. Is this an RMA issue or is there a magic setting I have not found yet?
15,949 Views
17 REPLIES 17

HiVizMan
Level 40
Could you please run memtest86+ as per the guide in my sig. This will help identify where or what the issue is.
To help us help you - please provide as much information about your system and the problem as possible.

Can't run Memtest as the board will not see the USB device with 4 sticks in it. Also, very strange that the system stops making the POST beep with 32GB in. At this point I just want to get something that works.

Orome wrote:
Can't run Memtest as the board will not see the USB device with 4 sticks in it. Also, very strange that the system stops making the POST beep with 32GB in. At this point I just want to get something that works.


You don't know if all 4 sticks are good and you refuse to load memtest on a dvd and run it??? Come on. Get with it or stop bellyaching.

lewybear
Level 7
Couple of things, you say updated to 32, did you have these 32 in when flashing to 1403? Or was it different ram/amount in?
Also did you reset CMOS and do a fresh windows install with the upgrade?
And finally any chance if another 32gb set to memtest with?
Rampage v edition 10
I7-6950x @ 4.1ghz
Dominator platinum 32gb @ 3000mhz
NZXT X76 Kraken 360mm rad cooler
Corsair ax1600i psu full white cable set
Samsung EVO 970 1tb M.2 boot
Samsung EVO 850 1tbx4 SSD raid, storage
Titan xp jedi collectors edition
NZXT Phantom 820 full fan set
ROG frontbase
Samsung 55" 1000hz (140hz effective) 4k hdr tv as monitor
Windows 10 pro 64bit

lewybear wrote:
Couple of things, you say updated to 32, did you have these 32 in when flashing to 1403? Or was it different ram/amount in?
Also did you reset CMOS and do a fresh windows install with the upgrade?
And finally any chance if another 32gb set to memtest with?


Well, I have been rebuilding the system. Everything works now but MS update. Running with 2 sticks 16GB. No you can't do much when all four sticks are in. If you configure the DRAM timings loose, you can get into Windows but as soon as you run any applacation BSOD. Take that same setup and remove one stick from any slot and the system will be perfectly stable and you can OC it. I have only increased the CPU multipler to see if it would OC, but all additional testing was done with standard defualt settings. The BIOS was flashed with a single stick. CMOS was reset, but OS is on a main computer used all day every day. Don't want to relaod if I don't have to.

HiVizMan
Level 40
Clearly there is an issue with the 32GB of ram.

Run memtest86+ as per my guide in the steps laid on in the guide please.
To help us help you - please provide as much information about your system and the problem as possible.

sectionate
Level 12
which o/s are you running?
Crosshair IV 1090T 4093.7 - Crosshair V FX - 8350 Batch # 1243PGT 4.422MHz - 4816.08 MHz 1.5v - GSKILL F3-14900CL9D-8GBSR(x2)1087.6 11-12-10 1.5volts - ViewSonic VX2439wm - Acer GD235HZ - SyncMaster P2350 - PowerColor Red Devil RX 480 8GBD5-3DH/OC - Current Mode: 5760 x 1080 - (retired) ASUS GTX660DC2O2GD5 - Nvidia 3D Vision Wired - HAF 932 - Corsair HX850 - Corsair H100i - latest quakelive.com - Day thirteen 60fps - as always I'm powered by Futurelooks.com

Chino
Level 15
Is this a 4 x 8GB kit? Or are you mixing two 2x 8GB kits? Also if you can, please tell us the exact model of your kit or link us to the kit's webpage.

kkn
Level 14
do as hiviz stated, run memtest, try and run it whit one and one stick at a time for a full cycle, that way you will find out witch mem stick that is faulty and you can RMA it unless its over the time limit.