Showing results for 
Search instead for 
Did you mean: 

I’ve built 7 rigs and never experienced this. Completely at a loss ☹️

Level 7

I have a ProArt x570 Creator mobo which has been running on Win 10 without a hitch.  I was wanting to upgrade to 11 but had an issue with secure booting.  At the time I was sure that the OS was installed on GPT partition so went into the UEFI and found that it was already setup for TPN and under Trusted Computing showed TPN 2.0 Device Found.  OK all is good.  Next I disabled Launch CSM and on booting, realised that my schoolboy error of not checking the partition had got the better of me.

now I have a PC that won’t boot.  I removed the CMOS battery for 10 mins and shorted the Clear CMOS Header.  Still nothing.  The Q-LED lights (white & Yellow are displaying issues with Dram and VGA.  My GPU is firmly seated and I’ve never had an issue with the dram since I built the rig.

Does anyone know how to reset the BIOS, I’ve pretty much covered everything in the book.  I also have no idea why I should get a VGA and DRAM light.

Can anyone help?




Level 14

Minor pedantic point, but it may help you find stuff in Google.  It's TPM, not TPN.

Clearing CMOS and F5 "load optimised defaults" are your BIOS reset options.

Are your Q-LED lights staying on?  It's normal for the POST to cycle through the lights as it tests the various subsystems.  It sounds like you are able to get into BIOS setup, which usually means that there's not a hardware problem (i.e. probably don't worry about the Q-LEDs).

So, you've not already done the Windows 11 upgrade, it's still a Windows 10 system at present?  Have you tried just enabling CSM again?  It sounds like you made just the one change, disabling CSM, and that caused the problem?  Enable CSM, disable secure boot, then look at the boot order and try to select your OS drive.

Sorry Murph, I neglected to mention that I am unable to get into the Bios, I couldn’t install Win 11 due to the status of the Secure Boot, this journey of errors began with me trying to rectify this.  You are correct, the only change was disabling the CSM. The Q-led lights stay on.  To add, I had to remove my GPU to get to the CMOS battery. 

Level 14

Ok, well it shouldn't be a CPU mounting issue with AM4, if you didn't disturb the CPU & cooler (LGA sockets can be touchy, but PGA used on AM4 much less so).  Here's the FAQ on clearing CMOS, in case you maybe did something different to the official ASUS procedure:  How to clear CMOS?

It could maybe be a memory training thing.  Clearing CMOS will reset the memory training, which may well cause a boot loop as it retrains (usually fixed by just leaving it to loop for a while, but shouldn't need more than 5 minutes).  If you have a 4 DIMM config, try with just 2 DIMMs in slots A2 and B2; sometimes memory training can be weird.  Maybe even try just a single DIMM.

Given the VGA Q-LED, and the GPU having been disturbed, I would probably take it out and inspect both the socket and the card connector.  Shine a torch into the socket and just make sure there's no debris or pins that look weird.

If you were not already on BIOS 1101, you could try flashing that with FlashBack.  That's not exactly the first thing I'd do in the diagnosis process, just an option to consider if nothing else is helping.  ASUS seem to have pulled the AGESA BIOS files from downloads, and it's not clear why they did that (i.e. maybe there's a problem); BIOS 1101 is AGESA

Beyond that, just check everything again, make sure all connectors are fully seated (and any that were disconnected are back correctly), shine a torch into all the bits that are difficult to see, etc.

BIOS flashback worked!!  We’re back in business!!