Showing results for 
Search instead for 
Did you mean: 

How to Install Ai Suite 3! (For People Who Cannot install the new AI Suite 3)

Level 7
Okay...I finally was able to fix this!!

Follow the steps correctly..

-Uninstall any remaining Asus programs, then start windows in safe mode and run this cleaner.

-Restart into normal windows mode and download a newer version of AI suite listed at your Motherboard page, decompress it but don't install it.

-In the drvresource folder right-click on HMservice/aaHMIns.exe and AXSP/axinst.exe and change the compatibility for all users to run as administrator. (Look into compatibility settings and opt accordingly)

-Run the main Ai suite installer (asussetup) as administrator.
Nothing seems to be happening again but just check your task manager for a process called axins.exe. End that process and the installer should magically start working.

Level 7
ok.what is the problems with AI suite 3 if we did not do this 😉

Level 40
For some folks it will not install. Hence the reason this member has shared and Raja sticky'd his post. 🙂
To help us help you - please provide as much information about your system and the problem as possible.

Level 7
thanks, this was very useful and i had a feeling this was the issue. but for me it didn't stop there. i also had to "unblock" those files and the "asussetup" file in the main directory of the installation folder.

to "unblock" said files, you right click on the file, go to properties and hit the unlock button, (shown in the picture below)

Intel 5930K + Corsair H110
Asus X99 Deluxe
4 x 4GB G.Skill 3000MHz CL 15
2 x Asus GTX 980 STRIX
2 x Samsung 840 Pro 512GB SSD [RAID 0]
Super Flower Leadex 1000W Platinum
Phanteks Enthoo Primo

Level 7
Unfortunately, these doesn't work for me with v10055. I am on Z87 Sabertooth.

I tried the Unblock method mentioned by solomonshv but still no good.

I even tried Unblock the files in the ASUS folder in the middle of the installation (before Ending the process for axins.exe) but still the same

After I ended the process, nothing appears and Asussetup terminated by itself.

I tried this on v10054 posted by Raja. It installed fine, but when I run the 4-way optimisation, it gave me an error. Not the access violation Error, but the one I attached a screenshot of below


Level 7
Yeah i have problems too.The moment I terminate the axins.exe the setup does turn up but crashes immidiately.Installed the 10050 ver. that working at least visually.Didn't try to run an optimization, just used it for monitoring at first.Still we need this problem to be useful so someone force asus to make a woking edition!
MB:MVI-H,CPU:i7-4770k,GPU:GTX670 Gigabyte,RAM:Corsair vengeance Pro 16MB 1600C9,
CPU cooler:Corsair H80i,PSU:Tagan piperock series 1300w =Happy Gamer!

Level 7
I'm having problem installing v10050 for Maximus VI Extreme. It is not installing. Any idea guys? Thanks in advance

Level 7
After following the clean and install instructions I too am unable to install the upgraded A1 suite, I did have the original A1 from disk installed.
I am getting a window "you must reboot this system to complete a previous installation. After rebooting run the setup again".
This window pops up every time after rebooting and trying the clean up process over and over.

Any help would be appreciated.

Thanks in advance.

Level 7
Did anyone try the new version 1.00.56 ? Working ? Not working ?
MB:MVI-H,CPU:i7-4770k,GPU:GTX670 Gigabyte,RAM:Corsair vengeance Pro 16MB 1600C9,
CPU cooler:Corsair H80i,PSU:Tagan piperock series 1300w =Happy Gamer!

Level 7
Unblock works if you unblock the .zip before extracting installer, setup ran normally afterwards