cancel
Showing results for 
Search instead for 
Did you mean: 

HELP Please! F.F. q-code Computer not starting up.

jesison2
Level 7
OS:WIN 8.1 64BIT
MOTHERBOARD: ASUS CROSSHAIR V FORMULA-Z
CPU : AMD FX-9370
GPU : ASUS R9270X-DC2T-2GD5 Radeon R9 270X 2GB 256-bit GDDR5 PCI Express 3.0 x2 in crossfireX
RAM : Patriot Viper 3 DDR3-2400 8GB (2x4gb)
PSU : Antec HCG 850w
HDD :Western Digital 2 TB SATA III 7200 RPM 64 MB

Problem: A couple days ago my computer screen went black. All my fans were still on but they had gotten softer. The computer seemed like it was still on. I was not able to power down in any way other than turning off the power supply by hand. I found a solution online that involved taking the cmos battery out, leaving it out then putting it back in. The solution seemed to work until yesterday where my computer went black yet again. I attempted the same fix this time but it did not work.

The computer had been working fine for the past two months

Plz help!
2,237 Views
2 REPLIES 2

HiVizMan
Level 40
Could you please do a clear CMOS - there is a button on the in/out panel, the one above the ROG connect it has an arrow in the shape of a circle.

You do not need to take your battery out each time.

Can you confirm that you have both the 8 and 4 pin EPS 12v PSU connectors fitted?
To help us help you - please provide as much information about your system and the problem as possible.

Yes i have both the 8 pin and 4 pin eps 12v psu connectors fitted. I cleared cmos with the button and the problem is still the same.