cancel
Showing results for 
Search instead for 
Did you mean: 

Help Please! Asus Maximus Vi Formula, 4790K, GTX 970. HELP! Many issues.

Intel_I7_4790K
Level 7
So I recently got all my PC parts in the mail, built the PC itself, but this is where the issue starts. It is kind of weird. Let me post my PC specs before I continue.

Motherboard: ASUS Maximus VI Formula
CPU: i7 4790K (4.0 GHZ)
CPU Cooler: Came with CPU
PSU: Corsair CX 750W ATX
GPU: EVGA GTX 970 Superclocked ACX 2.0 4GB
HDD: Seagate Barracuda 2TB
RAM: Corsair Vengeance 16GB (2 x 8GB)
DVD: Samsung SH-224DB/BEBE
Case: Corsair 300R
I have not installed Windows 7 yet.
My monitor is also connected via a DVI cable.

So, this is where it gets weird.
#1 If my RAM starts(Or I think it starts because I do not get any errors 13,14,15,53 ram errors via qcode), my QCode will be 00 and my GPU will not start.
#2 If my GPU starts my RAM does not start and I get QCode 13(or sometimes it will be 14), 15, 53.
#3 Sometimes my motherboard will start, but not start anything else. (GPU, Fans, PSU, DVD). QCode said 00.

I have tried multiple BIOS update (via USB flashdrive), I have tried the CMOS battery (damn you rog armor), when I called ASUS they said I have tried everything to troubleshoot except BIOS 1504, that also did not work.
My fans work (cpu fan, case fans).

If anyone has any information, please post comment.

Thanks.
10,897 Views
16 REPLIES 16

Nate152
Moderator
Hello intel_I7_4790k and welcome.

I think asus told you to update to bios 1505, you will need to do this for your motherboard to recognize the cpu. Please tell us the steps you did when you updated the bios, we want to make sure you did it correct.

The code it stops on is the one you want to pay attention to.

Intel_I7_4790K
Level 7
Thanks for responding.

I downloaded the BIOS update from the ASUS support page. Downloaded the renamer. Renamed the BIOS update with the renamer. Made my USB flashdrive FAT32. Put files in FAT32 USB. Removed from my laptop. I turned on my PSU for the PC I built (so the system was on). Plugged in USB to the correct port. Held down the ROG connect button for a few seconds. It was flashing, and did stop flashing. I still have the same error.

Nate152
Moderator
You're weclome

There is no need to have your pc on when flashing the bios although it won't hurt, it seems you've done the correct procedure. Double check that you have the 8 pin cpu power cable securely connected to your motherboard. If it is connected you have a problem either with the cpu, motherboard or psu.

Here is a guide you can check out just to be sure you did it correct.

http://rog.asus.com/forum/showthread.php?1142-How-to-use-ASUS-ROG-USB-BIOS-Flashback

Intel_I7_4790K
Level 7
I have that connected.
How would I figure out which one is causing all my problems? Could my PSU not be compatible?

jab383
Level 13
I think that's the procedure that has to be done with NO PROCESSOR installed. Standby power does have to be on.

Jeff

Nate152
Moderator
Yes the psu switch has to be on as stated in the guide.

Your psu is certified for Haswell so unless it is a faulty one you shouldn't have any problem with it. Code 00 is a tough one to pinpoint, your manual states code 00 is not used.

To save time and avoid playing the guessing game, if you are close to a pc shop, have your psu, motherboard and cpu tested or you could rma all 3. Having them tested would tell you which one is bad. Either one of these 3 will cause code 00 if they are faulty. If it was anything else your motherboard would give you a code other than 00.

If you are 100% sure you've done the bios update correctly, have them tested. Since your build is brand new I am leaning towards the motherboard or the psu.

After removing your cpu cooler and cpu, check to see that there is no damage to the socket pins with a magnifying glass. Look carefully and make sure there are no broke or bent pins and they are evenly spaced.

Intel_I7_4790K
Level 7
Since there is no pc shop near me, and I cannot connect to the ASUS' RMA link, should I just return my VI formula and get the VII hero? I know the VII hero is a bit cheaper and newer.

Nate152
Moderator
Sure you can do that, but what if its your psu?

Can you test your psu in another pc?

Have you checked the cpu socket pins?

Intel_I7_4790K
Level 7
I only have my laptop. But if my GPU uses PCI cables from the PSU, and the GPU starts, wouldn't that mean that the PSU works?