cancel
Showing results for 
Search instead for 
Did you mean: 

[Help] Overcloking I4770K withe Maximus VI Gene

Fraizer
Level 9
Hello all 🙂 (sorry for my bad english, french inside ^^)

I want your help to Overclock my 4770K Batch L310B479 withe Asus Maximus VI Gene

I have Kingston Hyperx Predator 16GB (4GBx4) 2400mhz (KHX24C11T2K2/8X)

http://www.kingston.com/datasheets/KHX24C11T2K2_8X.pdf

I use for cooling a Corsair Hydro H80i (after i found the good OC i will delied (remove the ich) the cpu i already done this withe a 3770K and i loose like 15°c)

by searching in many forums i found this cpu withe my batch... people OC this one to 5.0ghz.
By readin i understand the OC withe Haswell its different and some people dont knwo OC this new cpu in the bios... this why people think this cpu its bad. (i just repeat what i read ^^).

Please can you help me to OC this cpu and optmise the stability by playing withe Vols options ? (i am verry bad withe this.. i try to read difference post explain volts oc (except of course the vcore) but i dont understand well...)

for the moment i dont try to OC my CPU

thank you for your help

EDIT: its my personal computer, for playing 3D games in high resolution, Photoshop/indisign & video (withe a Nvidia GTX 690 4GB)
17,344 Views
16 REPLIES 16

killrog
Level 7
http://rog.asus.com/forum/showthread.php?33488-Maximus-VI-Series-UEFI-Guide-for-Overclocking&country...
http://www.overclockers.com/3step-guide-to-overclock-intel-haswell

To me batch number doesnt matter as each chip overclock differently. For example, my batch number is L311B515, I can do 4.6ghz@1.145v but another 4.4ghz@1.188v (same ram).

HiVizMan
Level 40
Bonjour my friend we meet again.

You should potentially have a very good chip. Your chip and my chip are not only the same batch number and came from the same retailer, but the 310 have proved to be very good OCing chips.

Spend some time reading those guides and then once you have experimented a bit post here and we will work with you if you need any support.

Good to see you here.


Hiviz
To help us help you - please provide as much information about your system and the problem as possible.

killrog
Level 7
This should be interesting to see if he can hit 5.0ghz with that batch number.

Fraizer
Level 9
i already read but my english its not verry good to understand the volts parts and google transltor not translate verry well. its little complicated when the language its not good and i odnt have the technic understand. its easy to complet part of text when you knwo the subject you can easy understand the meaning ^^

any way i will try tomorrow and i will post the option i put ^^

i realy hope i can OC to the 5.0ghz ^^

hope you follow my post 😉 and thank you for that

Fraizer
Level 9
hello

today i finish the hardawre installation of my Motherboard but i have a big problem its impossible for me to boot withe my intel Raid (i did this raid withe my old maximus V Gene withe intel CTRL-I not asmedia) i maked a non uefi instalation its mean a normal windows 7 installation.

its booting with a many text (ms-dos mod) and in the end of all this texts i have this:

geometry

Error 21: Selected disk does not exist

Press Any key to continue...



what happend please ? i dont want for the moment to erease my raid and install a new windows 7 😞 take me minimum 5 hours of works)

i see my raid aray when i do a CTRL+I in boot but i dont see the option intel rapid etc... inside this maximus VI gene bios... (i put the raid in sata option and i reboot) oh i update today to the new bios 0711.


another question in case i have to make a new installion (or in futur if actual raid work withe your help) what i need to put exactly to have a full UEFI installation ?

hope you send me a quick answear i try many things since 3 hours 😞

HiVizMan
Level 40
I suggest that you do a new install of OS for your new motherboard. That is number one.

Also make sure you use the right Intel 6G ports. 0 and 1 look in the manual for help.


Did you do the testing I showed you?

Just set your voltage at 1.2625 and boot in at 46x

Leave all the rest of the voltages alone you do not need to change them.

If your system will post to OS then good.
Reboot and increase the multi by one.
If your system does not boot into OS then you know you will need to increase voltage or manage temperatures.
To help us help you - please provide as much information about your system and the problem as possible.

thank you a lot HiVizMan for your answear i wait all the day in front of my computer (hope you dont leave the forum now)

yes Tow sata on this port 6G number 1 and 2 HiVizMan its impossible for me to boot to my old windows 7 ? (i make this one withe maximus V gene) because its will take me 5 hours to make all back installation drivers, update etc...

maybe i dont do somthing good in bios boot.. maybe its boot on efi but i dont install my os like this...

if all this not working can you please tell what option i need to put to make a new installation to have a full UEFI boot i mean hard drive in raid withe EFI partion etc...

a last question how i can make a RAID Volume if i am in UEFI mode (not orom) ? because i dont see like my Maximus V an option "Intel RST" inside the asus bios (i dont speak about the CTRL+I to access to intel bios raid.

hope you can answear me now 🙂

Fraizer
Level 9
then finaly waiting to have solutioon for my system raid i take another one i make withe a windows 7 and its booting.

then i can try to OC the cpu. i update my bios to 0711 and in bios i touch only i reapt only to this options: in sata i put RAID. and in OC i just put the number 46 (i let all in auto, i let too the AI Overclock tuner to Auto) and the voltage to 1.2625 and thats all i really touch nothing else in bios.

Result its not booting i have blue screen 😞

the cpu boot withe X44 withe 1.3000v no down and i think if i burn teste i need to put more volts or put x43 or x42 😞


maybe i dont do somthing logical for you but i realy put only this option in bios. maybe an old windows 7 installation (intel raid 0) like this its not good to test the boot OC ?....

HiVizMan when you have the 5ghz its on a asus maximus VI ?

i am so sad....... 😞

thank you for your help

EDIT: I have a Dell PSU of 2010 or 2011 i dont know if its working realy withe new C6 C7 energy (maybe its frm this ?)

Fraizer
Level 9
i try in the same condition a L316B291 1.293750v for 4.7GHz its booting under windows but when i run AIDA burn (first time i use this) i have verry high temperature like 93°c or 100.... 😕 in the past withe a 3770K i run OCCT then i try this (i listen its not good to run this withe haswell dont know why) but after few second i have blus screen...

i am waiting your advise