cancel
Showing results for 
Search instead for 
Did you mean: 

help me decide oc or not RIVE +i7 3970x

RVxSpeed
Level 10
hello everyone,
first of all i am not an expert in overclocking.but,i do have basic knowledge.
i am running the rig in my signature below.
in bios i am just using xmp profile & turbo mode.
i know my cpu turbo freq is 4ghz.what i want to know in turbo mode there is no control over vcore & freq.if i manually set the freq to 4ghz with the lowest possible vcore.will my core temp fall down a bit if i set the freq to 4ghz constant?
i am now getting around 76 on full load.
please also kindly mention the minimum vcore that i can set to fully stable at 4ghz 24x7.
thanks in advance for replying.
Rampage IV Extreme(Red)/ i7 3970x / 16 GB Corsair Dominator Platinium 1600 / Asus GTX 780 DCU II- OC SLI / Corsair AX 1200i / Samsung 840 Pro 128 GB /Intel 750 400 GB/ Cooler Master Cosmos II / Corsair H100i
408 Views
13 REPLIES 13

Arne_Saknussemm
Level 40
Each CPU is different RVxSpeed so no one can really give you a voltage. You will have to find that for yourself.

If 76 is what youi are getting now I would say you don't have much room to OC further.

What voltage does CPUz show when you are running a stress test at 4.0ghz?

What you can do is see if you can run lower voltage for the same 4.0GHz turbo....many times auto voltage gives you more than you need (not always)

Try setting a negative offset voltage of 0.005v....then increase that to 0.01, 0.015 etc until you find instability at idle or load.

Arne Saknussemm wrote:
Each CPU is different RVxSpeed so no one can really give you a voltage. You will have to find that for yourself.

If 76 is what youi are getting now I would say you don't have much room to OC further.

What voltage does CPUz show when you are running a stress test at 4.0ghz?

What you can do is see if you can run lower voltage for the same 4.0GHz turbo....many times auto voltage gives you more than you need (not always)

Try setting a negative offset voltage of 0.005v....then increase that to 0.01, 0.015 etc until you find instability at idle or load.

thank you very much.i am definitely not looking for oc.i just want to be stable it at 4ghz that's all.can u recall anyone with the minimum vcore they have set on 4ghz 24x7.
cpuz & hw monitor shows 1.45 (max) during turbo load.
Rampage IV Extreme(Red)/ i7 3970x / 16 GB Corsair Dominator Platinium 1600 / Asus GTX 780 DCU II- OC SLI / Corsair AX 1200i / Samsung 840 Pro 128 GB /Intel 750 400 GB/ Cooler Master Cosmos II / Corsair H100i

WDxpanzer3
Level 7
A vcore of 1.45 is degrading your cpu and totally overkill for 4ghz unless you got a bad chip.

Do the oc yourself in this case.

Turn off turbo and start with increasing the multiplier for 4ghz and begin at 1.3 vcore.
Run prime 95 to see if it is stable for atleast 10 hours.

If it is stable you lower the voltage.
If it is unstable go a little higher.

But dont ever run the cpu at 1.45 vcore, that voltage will shorten the lifetime of your cpu

WDxpanzer3 wrote:
A vcore of 1.45 is degrading your cpu and totally overkill for 4ghz unless you got a bad chip.

Do the oc yourself in this case.

Turn off turbo and start with increasing the multiplier for 4ghz and begin at 1.3 vcore.
Run prime 95 to see if it is stable for atleast 10 hours.

If it is stable you lower the voltage.
If it is unstable go a little higher.

But dont ever run the cpu at 1.45 vcore, that voltage will shorten the lifetime of your cpu


thanks for the heads up.i will begin with 1.3 then.
Rampage IV Extreme(Red)/ i7 3970x / 16 GB Corsair Dominator Platinium 1600 / Asus GTX 780 DCU II- OC SLI / Corsair AX 1200i / Samsung 840 Pro 128 GB /Intel 750 400 GB/ Cooler Master Cosmos II / Corsair H100i

Keep us posted on the results and the temp of your cpu.

76 degrees on 4ghz with a h100i is really high.

I have a 4930k on 4.2ghz not going over 50 degrees with the h100i

WDxpanzer3 wrote:
Keep us posted on the results and the temp of your cpu.

76 degrees on 4ghz with a h100i is really high.

I have a 4930k on 4.2ghz not going over 50 degrees with the h100i

i don't consider it to be high.i saw some user reporting 78 max.be advise that this is a 6 core cpu & also in my country the ambient temperature is roughly 27 degrees.
also in turbo mode the bios applies more than required vcore to make the system safely stable.i guess that is the reason & explanation of the high temp that i am getting.
will sure post the result.
Rampage IV Extreme(Red)/ i7 3970x / 16 GB Corsair Dominator Platinium 1600 / Asus GTX 780 DCU II- OC SLI / Corsair AX 1200i / Samsung 840 Pro 128 GB /Intel 750 400 GB/ Cooler Master Cosmos II / Corsair H100i

4930k is also a six core.

At 27 degrees ambient i can understand an increase in temp, but over 70 degrees with a h100i is even then still to high

RVxSpeed
Level 10
update: ok i failed to do manual set the frequency to 4ghz bcoz for some reason whenever i try to set the frequency 40x100.it goes into turbo mode automatically.despite i have set the turbo to disable.
anyway i am now running without HT.& the processor is significantly cooler & to make thing better there is no performance drop.at least the application/games i use regularly.
the temp drop is about 15-18 degree & also voltage max is 1.28 @4ghz turbo.really impressed.
thank you all for the help.
Rampage IV Extreme(Red)/ i7 3970x / 16 GB Corsair Dominator Platinium 1600 / Asus GTX 780 DCU II- OC SLI / Corsair AX 1200i / Samsung 840 Pro 128 GB /Intel 750 400 GB/ Cooler Master Cosmos II / Corsair H100i

If you have HT off.. You're killing some of your cores. What type of thermal paste are you using? Try repasting your CPU. I recommended Tuniq TX-4 CPU paste.
NZXT Phantom 820
Asus Rampage IV Extreme
NZXT HALE90v2 1200w PSU
Intel i7 3960X OC'd @ 4.7Ghz
Corsair H100i (Push/Pull)
MSI GAMING 4G GTX 980
16GB Corsair Dominator GT 2133Mhz
2 Samsung 840 Pro 256GB SSD's (RAID-0)
2 Samsung 850 Pro 256GB SSD's (RAID-0)
SoundBlaster Z PCIe Sound Card
Logitech Z906 5.1 Surround Sound
Sennheiser PC360 Headset
LG Blu-Ray Burner
Windows 10 Professional 64-bit