cancel
Showing results for 
Search instead for 
Did you mean: 

Getting Aura to work with Asus x99 ROG Strix

Logick
Level 7
Hello, I recently built a new PC using the ASUS ROG Strix X99 Mobo. Everything has been working fine except aura. I ran it a few times and it was working fine, but at on point it froze on me, so i killed the process. Now whenever I run it nothing happens. The AsRogAuraService.exe is still running, but that's it.

Any ideas?

Thanks in advanced.
58,296 Views
52 REPLIES 52

Brozovich_6
Level 7
I am having the exact same issue. I was suggested to reset my CMOS and it did work.. but only temporarily. It went back to only running in the background and no interface. Have you had any luck finding a solution to this issue? Maybe we can work together on this and hope to find a fix.

Cheers

**Forgot to mention I am using the X99-A ii**

Hello to all,

I have exactly the same problem. Just built a new pc with an STRIX X99 MB and also a GPU Strix 1070 OC.

I installed last version of AURA with synchronization for both components. First hours worked OK but suddenly both components get light "stuck". Tried to open aurea program but it was not working. Then I stopped the services, reinstalled them but no more working. I thought that could be a problem with corsair keyboard driver with RGB leds but i'm not really sure.
Suddenly sometimes starts working again but past some hours later stucks again. After few installs i started having blue screens when entering on windows 10 so I decided to not use again this service untill a patch provided by asus.

PD: Bios version is 0401 i didn't want to upgrade because everything works fine.

Regards.

Chino wrote:
Have yout tried the new Lighting Control x99 program?


This is the util you need to use.

The general ROG Aura util does not work correctly with this board. It will run your CPU at 9-10% constant, while fully taxing one core 100% the whole time.

I uninstalled it, installed x99 lighting control from the asus site, bam, all issues gone, works flawlessly, no more cpu taxing as well.

look for Lighting_Control_x99_10324_T1005 under the Drivers and Tools download tab

I retract my last statement.

I'm back to aura taxing a core at 100% and using 10% constantly..

ASUS!! fix this!!

why does a lighting control app need so much cpu usage?? This is just bad programming... I would be ok with it if it wasn't picking a single core and maxing it out at 100% the whole time..

The second I end the service, all is well..

Chino
Level 15

I am only using AI 3.0 now but I have also had only Aura installed (literally 1st program installed after fresh windows to test) and had the same issue. I am on latest Bios for my mobo 801. Was on 401 when I noticed the problem first.

Chino
Level 15
Try using this version: Lighting_Control_x99_1.03.24.T1005. It's the one I use for my R5E10 and it works very well.

Chino wrote:
Try using this version: Lighting_Control_x99_1.03.24.T1005. It's the one I use for my R5E10 and it works very well.


Answer for your question, yes i'm using asus AI suite 3 and GPU Tweak II.

1.03.24 version (with components sync) it's the one i was using and causing problems.