cancel
Showing results for 
Search instead for 
Did you mean: 

Gene VII, can someone help me figure this strange 4790k voltage bahviour out?

TheSkyIsBluer
Level 7
Around 2 years ago I bought a custom pre built PC with the following specs:

i7 4790k (never overclocked 4 GHz stock and 4.4 GHz Turbo Boost)
Hyper 212 EVO cooler *
Maximus Gene VII
GTX 980
16 GB of Kingston Beast 2133 memory*
RM1000 PSU

Last week I did some 1080p 60fps video editing for the first time, I was using Vegas 14.*

I noticed that the temps were high, around 79 - 80oc, I checked the temps with HWinfo. I stopped the rendering and proceeded to do a stress test with Prime 26.6 and instantly the temps quickly creeped up to 85 - 88oc, I kept this going for 15 minutes and it seemed to stay at 85 - 88oc, never raised or dropped.

I changed the thermal paste and then re fitted the cooler and nothing really changed, I got a slight decrease in temps (86oc when stress testing).*

I then checked the voltage and it seemed that my voltage was at 1.26v and never idled, even though I had C-states enabled, power mode set to balanced (5% CPU min and 100% max) and SpeedStep enabled. My clock speed would idle though, just not my voltages.

I went into the BIOS and reset defaults, this did not change anything.

I then changed XMP to AUTO in BIOS and this made it so my voltages idled, they were .800v when idle and 1.23v when on load.

This gave me slightly better temps when stress testing, they were around 83 - 85oc for 15 minutes and then I ended the test.

I still thought this was was pretty high so I decided to investigate further and I needed XMP enabled so I could get the full speed out of my memory.

I then noticed it wasn't because of XMP being enabled at all, it was because when XMP enabled it also enabled another option named "Fully Manual Mode" this is what was making my voltage change to 1.26v. I disabled it and my stock voltage changed to 1.040v and idled to .800v and went up to 1.23v on load.

Still not satisfied with my temps I tried setting voltage to adaptive with an "Additonal Turbo Voltage" of 1.2v but when I started Windows 10 it was still 1.23v on load, not 1.20 like I had set it. I then did a bit of a test and set the Turbo Voltage to 1.25 just to see if it would change from 1.23v on load, it didn't. Ben with an "Additonal Turbo Voltage" of 1.25 it still stayed on 1.23 on load. This means I can't change the max voltage with adaptive mode, I can't lower it or higher it, it just stays at 1.23v in load no matter what I set the max Turbo voltage to, strange.

Setting the voltage mode to "AUTO" also has the same effect as adaptive, .800v idle and 1.23v on load.

The final thing I noticed was that the Turbo Boost of 4.4 GHz was being supplied to all 4 cores and after looking around I found that this only happens when "ASUS Multicore Enhancement" is enabled.*

I looked in the BIOS and found "ASUS Multicore Enhancement" and disabled it. This changed it so that all my cores were on 4.2 GHz when on load. This also changed my voltage to 1.15v when on load leading to instantly better temps when stress testing. With Prime95 26.6 the temps stayed around 69 - 75oc.

*But I want to know what is causing this to happen?

Why does the Turbo Voltage I set for adaptive get ignored?

Why does "Fully Manual Mode" being enabled cause my voltage to go from 1.040v to a constant voltage of 1.26v?

Why is ASUS Multicore Enhancement causing a big increase in temps?

Should I leave ASUS Multicore Enhancement enabled or disabled?

I've got a huge headache from overthinking a lot of this stuff and would like a bit of explanation of what is going on.

Many thanks!**
*
1,153 Views
0 REPLIES 0