cancel
Showing results for 
Search instead for 
Did you mean: 

Error 55 VI Hero Really stuck here

Borgvar
Level 7
Hi, Norway calling.

I bought a VI Hero on monday with a pair of Corsair Dominator Platinium 2x8Gb sticks which was listed as compatible on the Memory QVL. What i didnt see was that there was a version number stated as well. Anyhow i soon discovered that they didnt work. I got Error 55 which ever slot i mounted them in, so i returned them for a refund and did some more research and found
Corsair XMS3 1866MHz 8GB Vengeance CL9 which was listed as compatible everywhere and no version numbers.
So i drove 150km today and fetched them, came home and now i can get into the bios when i mount sticks in the B1/B2 slots, but if i try to puth anything in A1/A2 i get Error 55.

What is up with this crap?? Ive browsed several threads and find some that says to tweak the voltage but my voltage section has AUTO written all over and i cant change anything. I tried to follow a guide on how to tweak the settings but my voltage sits firm at AUTO.

I really really want to rip this pile of junk motherboard out and drive over it but i cant afford it so if anyone has a less violent approach it would be greatly appreciated to get some advice on what to do to fix this hell board.
6,533 Views
17 REPLIES 17

Deepcuts
Level 10
Rebooting my "pile of junk motherboard" to see the AUTO problem and brb.

Ok. I guess your Hero BIOS is in Easy Mode.
Does the BIOS look like this?
35487

If so, please press F7 to go to advanced mode, where you can find all the settings you need.


If you are in Advanced Mode, when you go to your DRAM Voltage setting and press + on your numpad, what happens?
Let me know.

Borgvar
Level 7
Its in advanced mode. I will try and press + in Dram.

Borgvar
Level 7
Nothing happens. Its stuck at auto. When i change the setting to XMP in one of the other sections it lowers the voltage when i press - but does nothing when i press +.

Borgvar
Level 7
I can write in the auto field, but the +/- doesnt work if they are supposed to do anything to the values.
However, ive managed to change the dram setting down to 1.49 and up to 1.55, tried to install memory in A1 between each change but i get error 55. I should probably rma this crap. I was actually going to buy a Gigabyte board but changed my mind due to a sale on the Hero.
Maybe they can switch it for a Gigabyte board when i return it.

drop4205
Level 12
make sure AI Overclock tuner is set to manual first. I would got to the rog asus homepage, click on guides and scroll down to find the one called "Memory setup guide for maximus VI motherboards" very useful
Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, Windows 11

Borgvar
Level 7
Ok. I'l give that a go. But i dont really have any hope for this. And from what i do find around the web regarding boards with the same issue it doesnt appear there is a unform or absolute solution, some manage to get their board to accept the ram and then after a few days its back to 55.


EDIT:
It makes no difference which ever setting i change. Tried adjusting the CPU I/O Digital and Analog values, changed DRAM Voltage from 1.48 to 1.6 in increments but no matter which values i use it just smacks straight into 55 when touching the powerbutton. What i find odd is that its so quick to come up with the error, it doesnt test anything as it does when i only have memory in the functional slots B1/B2.
Every time its 21->55, and all within a second.

Ive RMA'd it now. I dont need this frustration. Not sure if i want another ASUSboard back considering how many posts ive found regarding this issue.

Deepcuts
Level 10
Sorry to hear that Borgvar.
Good luck with the new board or the RMA.

Deepcuts
Level 10
Wait a second.
You have two DDR sticks inserted into B1 and B2?
Not A1 B1?

A1 and B1 are Red.
A2 and B2 are Black.

To my knowledge, one pair of DDR should be placed in A1 and B1.

Some users reported that clearing CMOS did not do the triick, but taking out the CMOS battery for 1 minute and then putting it back did.
Can you try that?

Borgvar
Level 7
Ofc i can try that. B1/B2 is the only combo that works. Cant place anything in A1/A2 without getting an Error 55. But i'll try the battery. Havent tested that actually. Ill report back.