cancel
Showing results for 
Search instead for 
Did you mean: 

Double trouble!!

Retired
Not applicable
Well I don't know what to say now? I've tried (2) CHV motherboards and
(3) sets of dual channel 8GB memory? And it still won't post,what's going on?
I'm at the end of my rope. I need some help with this I'm not sure what more I can do with this board.

Now I know it's not a memory issue so the only other thing it can be is a bios problem with the motherboards? Does anyone else agree?
Is anyone having success with the 0705 update?

Your help is much appreciated
Thank you.
8,224 Views
12 REPLIES 12

Praz
Level 13
A good first step here is to list all your system components and settings. Have you tried running the system out of the case? Also are you using the stock CPU cooler?

Praz wrote:
A good first step here is to list all your system components and settings. Have you tried running the system out of the case? Also are you using the stock CPU cooler?


With more wit and prowess than an investigative journalist, I present to you: Praz!
(Quoted for truth)
New member? Introduce yourself here, learn a little of what we are about here, and refer to some simple rules here.
Though typically not required or enforced, here is a list of guidelines on proper forum etiquette.
[Work in progress]
The Crosshair GENE will come! - Show your support HERE!
SYSTEM SPECS

Retired
Not applicable
Okay here's my setup:
AMD Phenom II x6 1090T with CHF/Thunderbolt
Tried (3) sets of ram:
Corsair Vengence 8GB 9.9.9.24 1600mhz
Corsair XMS 8GB 9.9.9.24 1333mhz
G.Skill Sniper series 9.9.9.24 1600mhz
EVGA GeForce GTX 550 Ti superclocked x2
Corsair AX1200 power supply, Corsair H100 cooler

So that's what I'm using in the system now. Any thoughts?

DaemonCantor
Level 13
I had the same problem with my CHIV and I ended up RMA'ing it and the new board works almost perfect...I tried Bios reset, Bios recovery, removing the battery, 3 sets of memories, 2 different Processors, different video cards

chrsplmr
Level 18
Dont mean to step in here..praz asked, he WILL nail it.
But Im thinking a bit more info..
Freezing on a red light?
You did the ram set up... read to read 5, t2, ect.?
You tried each, in each lane.? usually the farthest from the cpu?
what hd? Is that red? (under advanced, sata) ide?
any beeps?
again, sorry...no disresp to P or Ckk..or anyone..
these were probably the next questions though.

Guines69, Where have I seen your face before??? hmmm? &Welcome.
c.

Stickys:
http://www.asusrog.com/forums/showthread.php?3468-Crosshair-V-Formula-Easy-Memory-Setup-Guide

http://www.asusrog.com/forums/showthread.php?4045-Crosshair-V-memory-stability-Data-Base

Praz
Level 13
Before I RMA'd the board this is what I would try. Board removed from case withe following components installed. Power supply, one stick of ram (the G.Skill) installed in the red slot furthest from the CPU, video card installed in the first PCIe x16 slot and CPU installed using the stock cooler. Before connecting power move the CLRTC_SW jumper to pins 2-3 and remove the CMOS battery for 5 minutes. Reinstall the battery, move the jumper back to pins 1-2 and see if the board boots. If not then RMA is the only option. Although it would be highly unusual for 2 boards to arrive with the same issue.

Mummy
Level 8
I have this no POST problem sometimes. Firsth you have to look POST led's. is any led up?
My DRAM led liked to stay on when i firsth get this build up. So useing 1 stick, pressing mem ok 10 times(when the led stops flashing and just stay on/didnt move to next led i press it again..) and moveing to next slot was my plan. and to me finaly it worked.
I havent tryed 0705 yet, but its next up on my list.
CPU: AMD FX-8150 MB: ASUS Crosshair V Formula DDR3: 2x4GB G.Skill Sniper DDR3-1866
GPU: ASUS 7970 SSD: 4x Corsair F3 120GB @ Raid0 PSU: SF Golden Silent 500W OS: W7 Ultimate 64bit

Retired
Not applicable
i`ve tried pulling the batteries on both motherboards, reset the jumper on both, tried (1) memory module in the furthest dimm slot (red) on both, pushed the GO button for the memory test and all i`m getting is the RED led for DRAM.
Now that's both CHV Formula motherboards. So my understanding is these boards are setup for the FX chips out of the box because what else could it be?

Any ideas of what I can do about this problem??
I did as far as installing Windows 7 Pro, also some drivers...but now Nada!

EVIL_CONSERVATI
Level 7
OK this is always over looked and rarely mentioned .. What Hard Drive configuration are you running ? What Type of HDD ?
from reading your posts I understand you got as far as an operating system install at one point ?
Answer these question.
Also if you did get as far as O.S. install and ran into an unrecoverable NO POST to Bios and the pin / batt reset didnt work, unplug and remove your Vid card(s), turn board power on and hit start button, you will hear a continuos load annoying beep. shut down by main power supply switch. Install one vid card and you should then be able to boot to bios and start anew. Ive had to do this twice pushing a 4.0+ O.C.
1100 BE Liquid Cooled, CHV, 16Gig Corsair Vengeance 1866 @ 2032, two ASUS ATI 3870's liquid cooled O.C.ed to 890Mhz, 3 Velociraptor 500G in raid 0, ocz SSD boot drive, 1200W Thermaltake P.S.