Showing results for 
Search instead for 
Did you mean: 

Do I have another bad RIVE? Slowly dying?

Level 7
Here are the issues I've encountered over the last several days.

  • Issue #1: Turned on PC and within a few seconds I was prompted with a CPU Fan Alarm. Sure enough the Pump on my Eisberg 240L wasn't on. Turned off PC, waited, turned on and same issue. Moved cooler from CPU_FAN to CPU_OPT and powered back on and it worked fine. Moved it back to CPU_FAN, turned PC on and again no power to cooler. Plugged in the fan that was originally at CPU_OPT into CPU_FAN, powered PC on and the fan worked. Just to test I moved the cooler back to CPU_FAN and it powered back on fine. That is the only occurrence of that problem. This was on Wednesday. Cooler is back plugged in to CPU_FAN and operating normally.

  • Issue #2: Turned on PC and noticed I didn't hear a post. When I went to my desk I noticed a message saying iROG 2 is now updating don't turn off (that's not verbatim but close enough). I found that odd because I had done nothing except touch the power button and walked away and I had not done a bios update in quite a while. This ended up taking about 2 hours to complete and the PC booted normally. This was on Thursday and things have been fine until this evening.

  • Issue #3: Tonight I turned on my PC and noticed that there was no initial splash screen. After a minute or so I peeked inside the case and saw it was stuck on debug code 25. After about 45 seconds it switched from code 25 to code 61 and stayed that way for another 30seconds or so and then went back to code 25. This process repeated 3 times before it finally displayed a splash screen and booted normally. I tested this with several power cycles and it will do this each time though sometimes it will only repeat twice or not at all. When it doesn't repeat it takes a 70 seconds to go from power on to displaying the ASUS splash screen.

    The second part of this new issue is that when Windows 8.1 initially loads to the desktop I get the chime that goes along with connecting a new piece of hardware. I then get the disconnected chime and a pop up from the system tray that a recently connected usb device cannot be recognized. Sure enough under Device Manager I have an Unknown USB Device(Device Descriptor Request Failed). It gets even more odd in that randomly I will get the reconnect chime followed soon by the disconnect chime and the system tray pop up message. I have disconnected every USB device and booted with only a different mouse/keyboard attached and it still gives me this error. I have also removed 3 out of 4 sticks of memory to see if it had an effect on the lengthy boot issue, reset stock clocks and have reset CMOS.

Other than those issues though my PC is working and performing normally. Any advice would be helpful.
Maximus X | i7-8700k | 32GB Corsair Vengeance | 2x EVGA 1080ti FTW3 | EVGA Supernova G3 1000 |

Level 8
i don't use the cpu fan out put just a molex and then i disable the fan speed in the bios. and i never use asus ez update that is turned off. is it on for you ? and for that matter i used to get usb errors but installing a different version of the usb drivers fixed it for me, i used to get be silly and install 2 drivers at once. as they are named differently but are the just different versions in the asus driver list. so be careful

I suggest the following well proven technique for fixing hardware problems (when diagnostics such as Memtest86 and Intel Processor diagnostics all pass).

Disassemble everything and as you go:
- Examine the board for loose pieces of wire, solder balls, IC packages with pins bent together, burnt areas, burnt electronics odors, signs of heat.
- Examine for connectors installed backwards or in off-by-one positions.
- Examine CPU pins for folded, missing, oily, or dull contacts. Don't use an eraser to clean CPU contacts. If needed use isopropyl alcohol.
- Examine CPU socket with magnification looking for bent pins. You may be able to fix bent pins with careful use of a needle.
- Examine all other board connectors for foreign matter (like bits of clear plastic packaging, paper, cardboard).
- Examine all cable and board connectors/sockets for pins that may have been bent over or broken off during assembly (e.g. USB connectors)
- Examine memory sticks and contacts for signs of damage, corrosion, oils, or plastic stuck to surfaces.
- Examine the case and the board where mount screws go. check for metal bits, standoffs where there is no mount, screw head misalignment.
- Inspect power supply cables for damage. If the PS is modular, make sure cables are not damaged and that none are loose at the PS.
- Check all jumpers on the MB are installed correctly, the right size, and that no jumpers are missing their metal contacts.
- Verify that both power cables are plugged into the motherboard during disassembly (and subsequent reassembly).
- Inspect the graphics card contacts and any visible parts for damage irregularities. Were power cables populated correctly?
- Inspect all power and data cables for damage. Molex connectors can get spread so they make intermittent contact, for example.
- Reassemble to the minimum configuration needed to power on and run your computer and verify it is working correctly.
- Add remaining components back one at a time and verify correct operation after each one.
- If you have a voltmeter, verify the power supply is providing stable voltages at the right levels.

When everything is inspected and disassembled, inspect again as you reassemble and double check everything against the manual.

In my experience, careful inspection can find the cause for bad hardware about 75% of the time. Even if you don't find anything during this process, it is remarkable the number of computers that will inexplicably work fine after you've disassembled and reassembled them.
Future PicPlatform.......Rampage VI Extreme Encore / i9-10940x
Memory.........G.Skill F4-4266C17Q-32GTZR 32GB Kit
Graphics ......Radeon Pro Vega 56
Boot Drive.....2X Intel 380GB, 905P M.2 SSD
Storage........2x Samsung 1TB 970 EVO M.2 SSD
Cooling........MCP355 Pump, Swiftech SKF Block, EK360 60mm Radiator

Level 7
Thanks for the tips Rose. You are correct and generally one of the first things I do when troubleshooting is to triple check every connection and then go bare bones(1 video card, only OS hard drive, keyboard/mouse).

I've been troubleshooting this all afternoon and have come to a rather odd conclusion. I cannot identify what caused issue #1 and #2 which were the main reasons I was concerned the motherboard was going bad. However issue 3 and 4 are being caused by a PS4. I have my PC connected to my 4k Bravia as well and somehow there is communication happening over HDMI between the PS4 and my PC. I can't explain it anymore than that other than when I completely disconnected everything this afternoon it booted normal and there were no unknown USB devices. When I reconnected everything the issue with the boot to post time came back as did the unknown USB device. I am able to recreate the connect/disconnect chime by cycling the power on my PS4 and/or cycling the power on the controller for it.

Wierd eh? But at least I know now it's not the board.

edit: Well scratch that idea about it communicating with the PS4 over HDMI. I just had the USB message pop up the moment my PS4 controller went into sleep mode. To test that further I completely powered down the PS4 and the USB message popped up again. The weird thing is that I have now powered the PS4 back on and no USB message appeared. I then double checked the the boot time issue and it booted normally. Just to test I connected the HDMI back from the TV and bam, 2min boot times again.

This is driving me nuts.
Maximus X | i7-8700k | 32GB Corsair Vengeance | 2x EVGA 1080ti FTW3 | EVGA Supernova G3 1000 |

Level 40
Thank you for the very detailed report back. Pleased it is not the board. 🙂
To help us help you - please provide as much information about your system and the problem as possible.

Level 12
So, HDMI is the differentiating factor between a normal boot and the errors/delay? Sounds like a graphics driver issue to me, the HDMI cable/connection would have nothing whatsoever to do with your motherboard. Try a clean install of your graphics driver package and see if that does the trick.
Asus RIVBE • i7 4930K @ 4.7ghz • 8gb Corsair Dominator Platinum 2133 CL8
2xSLI EVGA GTX 770 SC • Creative X-Fi Titanium • 2x 840 SSD + 1TB Seagate Hybrid
EVGA Supernova 1300W• Asus VG278H & nVidia 3d Vision
Phanteks Enthoo Primo w/ custom watercooling:
XSPC Raystorm (cpu & gpu), XSPC Photon 170, Swiftech D5 vario
Alphacool Monsta 360mm +6x NB e-loop, XT45 360mm +6x Corsair SP120