cancel
Showing results for 
Search instead for 
Did you mean: 

Dead Hero or PSU?

Smokeplastik
Level 7
Hi All,

Having issues with my new build and unfortunately due to recently moving country I don't have access to spare parts for any testing. After building and installing windows it was all good - left everything fairly standard temps only getting to ~35c (I live in Wellington NZ so ambient temp is fairly cold) and it was stable enough to run a multitude of benchs and Crysis3 Maxed out for a half hour / 40 mins. I then made the mistake of shutting it down and going to sleep - woke up to a dead computer, removed power etc etc but had to go to work (after throwing my toys). It then worked flawlessly for my partner a few hours later but has not worked again since.

Problem is (as it was that morning) my board not powering up, no fans spinning up, not posting, no q-code - not doing anything really aside from the Start and Reset buttons glowing - occasionally (one in twenty switch off / on at the PSU) it will power up then either shut down within a second or two or the fans start q-code panel runs through a series of numbers and I *THINK* the final ones that show up are 00 (which is "not used") but it goes blank so quickly it is hard to tell. This is about 15 / 20 seconds into boot.

I have removed everything bar the cpu / cooler, 1 stick of RAM and taken it out of the case and run on boxes so there was no chance of a case short or anything but it just refuses to play ball and displays exact same behaviour as above. I am convinced either the board or the PSU are dead.

I attempted to use the BIOS flashback utility but it just flashes 3 or 4 times then stops.

Hardware :
Asus Maximus Hero
Seasonic Platinum 860w
i7 4770k
GSkill Trident X 2400
Sapphire R9 290 Tri-X OC
Samsung 840 Pro

Sorry for the mega-post I figured background may help. Any ideas appreciated.


Cheers,
Tony.
2,503 Views
5 REPLIES 5

Smokeplastik
Level 7
Forgot to add I have reset CMOS by jumper and left battery out for a few hours - still exactly the same behaviour.

jab383
Level 13
Hi, Smokeplastik

First, the standard helpful suggestions -- firmly seated power plugs for mains, 24 pin and 8-pin 12v cables. You already removed the board to check for case shorts and stripped off peripherals. Have you lifted and reseated the CPU? Check for bent socket pins while the CPU is out.

It really does sound like the PSU, especially with the switch on/off behavior. The first definitive test would be to try another PSU since it would be less expensive than obtaining another MB. Since you're away from your spares, I can only suggest buying another locally. Perhaps a repair shop would have one sitting around for testing. They would charge you for the work, but you'd know the result. Test of a stripped MB out of the case could be done with almost any power rating or quality.

Another choice is to go straight for another good quality PSU from a store or online outlet with generous return policy, then RMA either the new or the old one depending on the outcome of the test.

Jeff

Thanks Jeff,

I was a little hesitant to remove cpu as my cooler is a bit of a monster and it was running previously so I thought the chances of bent pins etc was slim to none but I guess if I want to be thorough I have to.

I have unplugged both 24 pin and 12 volt a few times so they were deff connected properly.

I can see me having to buy another psu which is annoying - guess I start on a media center and just get a little 500 or something. Frustrating.


Thanks again,
Tony.

Smokeplastik
Level 7
If anyone is experiencing similar problems it was dead psu as suspected. Replacement 'soon to be htpc psu' is running everything (aside from gpu fuuuuuuuu....) fine.

Time to see what this shops return policy is like I guess.


Cheers,
Tony.

Smokeplastik wrote:
If anyone is experiencing similar problems it was dead psu as suspected. Replacement 'soon to be htpc psu' is running everything (aside from gpu fuuuuuuuu....) fine.

Time to see what this shops return policy is like I guess.


Cheers,
Tony.


Hi Smokeplaastik,

I am having a very similar issue which I detailed in another post on this forum here : http://rog.asus.com/forum/showthread.php?35799-Hero-CODE-00&p=394946&viewfull=1#post394946

Within is a video I took of my issue which I uploaded to youtube: http://www.youtube.com/watch?v=2NW4FSQCEEE

In short, board lights up and when powered on, will turn off in less than half a second.
I have now managed to get it to turn on (and update bios) with no cpu.
I have tested psu by shorting the pins, which works.
I am unable to test with other components as I too have a very similar sitation of no spares to test with.
All are brand new parts, apart from the psu, which is pretty old ~5 years. I have wanted to replace psu before due to an issue where my hdd's would all die at once (on more than one occasion).
Board, ram, cpu, gpu, etc. are 6 o 8 weeks old, so can send em back to where I bought from, however they charge if there is no fault found, so if it is the psu, then I may as well buy a new one.

Could you check and let me know if my symptoms are exact/similar? It may mean new psu and boom - solved. Or new mobo/cpu - which can be replaced / rma'd.

Thanks,
Alex