Showing results for 
Search instead for 
Did you mean: 

CROSSHAIR VI HERO BIOS from 6004 to 8002

Level 7

Level 7

Seeing as I am an impatient bugger I went ahead and used the EZ flash method which offered me the BIOS update to version 7901 which is not the latest version but that was what I was offered.

That update went fine but did reset my BIOS. Now I set my memory manually back to 3400MhZ and the system wouldn't reboot due to memory. I had to set it to 2666 and only then the system would reboot. On the previous 6004 BIOS version it worked fine with 3400.

Anyone know what might be going on?

Also why would it not offer me (even now after the 7901 version is installed) an upgrade to the latest version (8002)?

Level 7
Okay, I went ahead and did the BIOS update first through EZ flash via the internet which brought me to BIOS 7901 and then through USB which brought me to 8002 (via th intrnet I was limited to 7901 strangely enough).

However I am facing an issue (I noticed it in version 7901 as well).

On BIOS 6004 I manually set my memory to 3400 as it is rated for that and it all worked fine.

However, after updating the BIOS the system was reset and when I now manually set my memory to 3400 and try to reboot I get the following error:

Your Memory Settings have been reset due to failure to boot.
Press F1 to Run SETUP.

I set the memory to auto which gives me only 2133Mhz. I am currently able to set it to 3200 but how can I get the maximum of my memory speed again? I bought 3400Mhz so I want to utilize it all like I always did.