cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair VI 8101 Bios Update = Bootloop

Gothmoth
Level 9
i updated my crosshair VI to the latest 8101 bios and now it hangs in a bootloop.

a blinking cursor jumps form top left to sometwhat in the middle of the screen a few times... then it boots again or sometimes goes straight to bios settings screen.
of course when it jumps to the bios screen it does not react to keyboard or mouse (have tested a few different devices).
would not be asus if they don´t f*ck up completely..... when i go with F2 to the BIOS settings mouse and keyboard work.

there is only one special thing with this system... i have a melanox connect-x3 10GB card but the system worked before the bios update with this card.

i reseted the bios, loaded optimized defaults, set memory timings to low 2133 MHz, tried everything i can imagine but all i get is a boot loop.

i removed the melanox network card and its the same..... bootloop.

flashed back to the bios i had before...... bootloop.

how the hell can i fix this....
1,092 Views
0 REPLIES 0