Showing results for 
Search instead for 
Did you mean: 

Crosshair V Formula-Z will never cold boot, but always boots after pressing reset

Level 7
Hi all!

Problem synopsis:

I have an ASUS Crosshair V Formula-Z mainboard (with latest available BIOS version) that exhibits precisely the behavior described here:

After I do a cold boot, the computer starts when I either press the reset button or if I manually shut down by pressing power button and immediately pressing it again to turn my computer back on. It seems like some computer component needs to warm/charge up in order to boot?

I've been building computers for 15 years and I've never seen a component that needs to "warm-up" to boot the machine, but that's exactly what seems to be happening here.

Unfortunately, that individual who posted about this on Tom's Hardware so long ago never solved the problem.

More detail:

Whenever I cold boot the machine, it stops with Q-Code 98, which, according to the manual, is "Console input devices connect". The video display is never initialized, so the monitor doesn't come on.

If I simply hit the reset button, the machine boots-up just fine. This happens 100% of the time. The behavior is absolutely consistent.

Whenever I put the machine to sleep, e.g., in Windows 10 (which I believe to be S3 mode), and then I try to wake the machine, it stops with Q-Code 30 ("Reserved for ASL (see ASL Status Codes section below))". When I consult that section, 0x30 is "System is waking up from the S3 sleep state". But, of course, the process never completes.

When I put the machine in hibernation, and then try to wake it, it stops on Q-Code 78 ("ACPI module initialization").

Another twist is that if I cold boot but the machine has been on recently (say, in the previous hour or so), it stops on Q-Code 71 ("PCH DXE SMM initialization is started").

And yet another oddity! Sometimes, when I cold boot, I get code Q-Code 62 ("Installation of the PCH Runtime Services"). In fact, I've also seen cold booting halt with codes 06 ("Microcode loading"), 50 ("Memory initialization error. Invalid memory type or incompatible memory speed"), and 68 ("PCI host bridge initialization"). Basically, this thing is all over the map when I try to cold boot.

And finally, if I disable CSM (Compatibility Support Module), the symptoms don't change, and the machine works just fine once it's actually booted (i.e., after I've hit the restart button), *but*, on occasion, it will halt during POST (on the American Megatrends BIOS screen) and say, "The VGA card is not supported by EUFI driver. CSM (Compatibility Support Module) settings have been changed for better compatibility." Why would this not happen the vast majority of the time, and then happen seemingly at random? When this happens, I can simply disable CSM again and the machine boots perfectly well, as long as it's not a cold boot.

I've had this motherboard for probably 5+ years, and until fairly recently (the last few months), I left the machine powered-on at all times, so I never really noticed these issues. But now, I'm trying to reduce my electricity consumption, so I'd like to begin using Sleep mode. The behaviors I describe are particularly problematic because I have certain jobs (such as backups) that attempt to wake the machine, and due to these issues, the machine will wake but be stuck in this initialization phase all night long and never recover (until I hit the reset button), so I'm still wasting electricity.

Needless to say, I've tried flashing the BIOS (using the latest version) and that doesn't change the behavior.

What I find so odd is that this machine is perfectly stable. I've left it on for nearly a year at times and it has never exhibited problematic behavior once booted. So why the odd startup behaviors? One would think that if it was a power supply issue, bad RAM, failing hardware, etc., it would manifest in some way that isn't so consistent. These odd startup problems are completely consistent from one boot to the next.

That instance of Q-Code 50 made me raise an eyebrow, so I tried removing one of the two memory sticks I have, using each in isolation, and again, no change in behavior. And given how inconsistent the failure code is on cold boot, I think 50 may be a "red herring". I would expect system instability over a period of time if either stick was bad.

With regard to peripherals, nothing exotic is connected. USB mouse, PS/2 keyboard with USB adapter, USB printer, USB WiFi dongle, and DisplayPort Mini to the video card. I have tried disconnecting all peripherals (except for the DisplayPort cable for my monitor) and the behavior doesn't change.

Any ideas as to what I might try to pinpoint the issue? It seems silly to waste money on new hardware when, aside from these anomalies, this machine is perfectly good.

Thanks in advance for any other suggestions! And please let me know if I can provide any diagnostic information that may be of help in troubleshooting this issue.

Level 7
To add to my original post, I've now tried:

1.) Running memtestx86 overnight, which completed over 5 full passes with zero errors.
2.) Replacing the video card, which had no change whatsoever on the observed behavior.

I suppose that next I will disconnect everything from the mainboard and see if it will POST on a cold boot.

If that doesn't work, I'll try swapping the power supply. If that doesn't work, it looks like I'll be replacing the board.

If anybody has any other suggestions, I'd love to hear them! Thanks in advance.

Level 7
I folded and scrapped the board for a Crosshair VI Hero, which, of course, required a new CPU and memory. Nearly $600 later, my machine sleeps and wakes-up as it should.

I'm "happy" in as much as I intend to recoup the expense in a year or two via savings on electricity.

Interestingly, I installed the CPU and memory in a spare computer with an Asrock mainboard, which was working splendidly, and now it freezes occasionally on boot. For this reason, I'm haven't ruled-out entirely that the problem is actually with the CPU or the memory (despite the memory passing all memtestx86 tests).

Super Moderator
With future endeavors, I wouldn't test memory stability with Memtest86, it's not capable of finding issues beyond faulty modules on modern platforms. For this purpose you want to be using HCI Memtest Pro, or Ramtest.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090