cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair V Formula-Z, no boot, q-code 50

Solarblaze
Level 7
Hello,

I need some professionall advice here: My Computer has been working for about 3 months with no problem whatsoever, now today I wanted to turn my computer on and theres no picture at all. Its quite a riddle to me.


Either way:
-no picture
- q-code 50
- ledvga is constantly on
- bios was at 1101 with no modifications (default)


the specs:

AMD FX 8150 3.6Ghz
16GB DDR3 Kingston HyperX quad kit (KHX1866C9D3K4/16GX)
Sapphire Radeon 7970 vapor-x
2 kingston SSDs 240GB
Windows 7 ultimate 64bit
580w be quiet! PSU

Now the steps I tried to fix this issue:

- I replaced the power supply, no effect.
- I replaced the graphics card with a nvidia 7800 GTX, no effect.
- I unplugged any usb device, any harddrive, no effect.

Now I read in the manual q-code 50 is described as: Memory initialization error, invalid memory type or incompatible memory speed. I do not own any other DDR3 memory so I cannot test this.

However I removed every single memory and it still says q-code 50, which I find slightly disturbing as it should be q-code 55 for memory not installed ?

Also I pressed the go button to no effect, it keeps trying to boot but gets stuck at q-code 50.

Last thing I tried: I got the newest bios 1201 on a usb stick and followed to manual to flash the bios to 1201 by pressing the rog button at the back and it behaved as described (the lights were flashing and then after couple minutes turned itself off) but still the same error.

Im at a loss and I myself come to the conclusion that the motherboard is dead beyond repair and I need to replace it, however before I do so and waste money I do not have - I figured I ask here. Or Maybe file an RMA?

Thanks in advance
46,270 Views
11 REPLIES 11

Chino
Level 15
1. Remove all the sticks of RAM except leaving only 1 stick on the DIMM_A2 slot.

2. Take out the motherboard battery and leave it out for 5 minutes.

3. Insert the battery.

4. Power on your system and see if it'll post.

Solarblaze
Level 7
I carefully followed your instructions but it did not help.

However the q-code changed to 4A and is stuck there but still no picture or anything.

The manual doesnt describe 4A though so I have no clue what that might means.

Solarblaze
Level 7
Haha yeah 4A is "SCSI initilization" which absolutely makes no sense to me. Well let me describe it abit better:

when I turn it on a couple numbers appear at the q-code, usually "84" stays there a couple seconds and then it either swtiches to 50 or to 4A and yes It certainly is 4A. And if I press the go button it then gets stuck at 50 usually.

oldbrave
Level 9
Lets try something similar to what "Chino said just a couple of steps farther.
Remove the power cord from the back of the computer.
Remove the battery.
move the CLRTC jumper to pins 2&3.
Remove all but one stick of memory and put that one in the slot farthest from the CPU.
Wait about 10 mins or so then move the CLRTC jumper back to pins 1&2.
Replace the battery and plug the power cord back in and see if it posts.
If it posts then replace the rest of the memory.
Electronic Smoke Signals From my TechnoTeepee
ASUS Crosshair V Formula AM3+ 990FX, 1703 bios
AMD FX 8350 Vishera @ 5162Mhz [21x245] 1.546v 🙂
Water Cooled - Koolance EX2-1055, CPU 370 WB, Idle=22c Load=52c
32Gb G.Skill Sniper ddr3 1600 8G X 4 , 9-9-9-24 @ 1.55v
ASUS HD7970-DC2T-3GD5, Cat 13.5 beta 2, Dell U3011 @ 2560x1600
SanDisk Extreme 120Gb SSD SATA 6Gb, 250Gb SATA 6Gb, 1Tb SATA 6Gb x2
Win 7 Ultimate 64bit, Corsair Obsidian 800D, Corsair HX1000w PSU

Myk_SilentShado
Level 15
SCSI initialization might have something to do with your SATA cable(s) as SCSI is used with AHCI.

Chino
Level 15

Solarblaze
Level 7
Absolutely no luck ... stuck at q-code 50

Also it says 4A error sometimes altough I have no harddrive connected at all...

Either way its just frustrating and Im about to give up 😞

Edit: and yeah I guess 84 might aswell be B4 but it only shows that for a second before goin to q-50 and no right now theres only a graphics card and the power connectors , memory and cpu on the board. No other device plugged in so why would it mention usb anyway.

Also yelling and cursing at it also seems to have no effect aswell 😧

Chino
Level 15