cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair V Formula Z keeps crashing with FF qled error and CPU LED with fx 9590

newraze
Level 7
When I try to install any game my while using the crosshair v formula z and the fx 9590 the motherboard just flatout shuts off then won't boot up and keeps getting the ff error with the cpu led and I have to kill the power from the psu and take out the cmos battery and leaving it out and leave the power turned off on psu for an hour to fix it and that inadvertently clears the bios every time I do that. And I can't set the memory to the correct speed of the memory either cause if try to that it still flatout shuts off but at a faster rate than if I have the bios set to complete defualt but it doesn't really matter if the bios is set to default or not it still flatout shuts off. It also doesn't matter what memory I use or if I have all the molex, atx eps 8 pin, and atx 12V 4 pin or don't have all those connected it still happens. I can't even play any games either. Any help would be most appreciated thanks in advance.



My computer specs:
Amd FX 9590 at stock settings
Asus Crosshair V Formula Z
Toshiba P300 1TB 7.2k RPM Performance drive
Gigabyte Aorus GTX 1060 6GB Xtreme Edition
2x ADATA XPG V2 DDR3 2400 2x4GB, Corsair Vengance DDR3 1866 2x8GB, Patriot Viper III DDR3 2133 2x4GB, EVGA SSC DDR3 2133 2x4GB (I've tried all of them with no luck)
EVGA Supernova 1000W P2 PSU, EVGA 500W 80+ rated psu, High Power 700W 80+ rated psu (I've also tried all of those with no luck at all either)
2x NZXT Hue+
6x 1ft led strips
4 or 3 Aer RGB 120mm fans (I've tied both configs with no luck either)
1 regular 120mm fan
Lepa Aquachanger 120 AIO CLC Water cooler in push/pull intake config or exhaust config (I've tried both configs of those too with no luck either)
Windows 10 pro x64
NZXT Phantom 530


P.S. My temps stay between 40-62 degrees centigrade so I don't think the temps of my cpu or my gpu are the problem. And I know my cpu is fine cause it worked in another motherboard called asrock 970A G/3.1 and I was able to install and play my games just fine.
1,123 Views
0 REPLIES 0