cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair V Formula-Z FF Code

Khronos
Level 7
Ive seen a few posts related to this subject however none of the supposed fixes worked for me.

i have the:
Crosshair v Formula-z 990fx board
8320 at 3.5Ghz (to which i turned off turbo because the stock heastsink didnt keep it cool enough while gaming)
2 x 4GB of Adata 1600Mhz ram at CL 9
1 x 1.5TB WD Green
1 x 2TB WD Green
EVGA GTX 660 ti 2GB signature 2 edition

My computer was built over a year ago and was working perfect with the Cooler Master Glacer 240L up until the pump short circuited and cause the pump (only the pump) to get damaged. After the initial replacement I installed like normal and had the same pump break again. I RMA'd both items to get the third in the mail... while i was waiting for the new cooler to arrive i put the stock heatsink on my computer and it worked flawlessly for about 1 month when I decided to install the new watercooler today. I did use the computer earlier in the day so i know it was working correctly before i took it apart. I removed the GPU and the stock heatsink from the motherboard and continued to install the Glacer 240l liquid cooler. I made sure not to unplug my 24pin or 8 pin cables and only messed with the CPU heatsink and GPU. Upon finishing installing said cooler i checked all the cables and started her up. it did post and showed the Asus logo where it would say press Delete for the BIOS, at this point i notices something was wrong because neither my mouse or keyboard were registering power. The screen froze and i quickly pressed and held the power button on my case to shut it down. After attempting to start it up again i wont post and i get the FF Q-code. I looked up this error code and wound up here in this forum and i tried the fixes that worked for others and still nothing. I made sure the CPU waterblock was not installed too tightly and even loosened them just a quarter turn to make sure. I removed the Ram and installed one stick at a time and still FF code comes up. i tested each stick alone and then together with the memOK feature on the mobo and both sticks were working( like i said in the beginning the computer was working just fine before i began installing the watercooler). I do not get any beeps or anything from the speaker for the Mobo and only get the LED DRAM light on with the FF q-code up. After trying all this with the watercooler on i removed it and put the stock heatsink back on to make sure it wasnt the watercooler, it still gives me the same error.
7,180 Views
10 REPLIES 10

Khronos
Level 7
Alright so i have some days off work and this is the first time i was able to play anything since i swapped out my PSU with my extra 650w one and its been crashing. i looked up the error and people are saying it has to do with the new windows update hurting games like PUBG. that is the only place ive gotten the error is while playing that game however, earlier i was trying to run the benchmark for Assassins Creed origin and the game did crash like before.