cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair V formula z build issues

Robbie8292
Level 7
I recently bought this mobo to go with my new desktop build but I am getting the dreaded ff code. I have this with a 1000 watt psu, AMD FX-9370 Vishera 8-Core 4.4GHz Socket AM3+ 220W Desktop Processor . I build this pc and when it I try to turn it on is that it flashes FF code into a 10 then a OC where then finally the dram light blinks and the FF code pops up again until the entire thing turns off again. I have tried moving the ram, troubleshooting to see which part is not working but I can conclude that either the mobo is doa or the processor but I have no idea who the culprit is. If anyone can help I would greatly appreciate it.
4,118 Views
5 REPLIES 5

AMD_FX_9370
Level 7
What power connectors do you have plugged in ?
MOBO - Asus Crosshair V Formula Z
CPU - AMD FX-9370 @ 4.7GHz 1.45v
COOLING- Xspc raystorm,Xspc RX240 rad, EK C5F-Z wb,Swiftech mcp 655 pump
RAM - 8GB Corsair Dominator @ 2133MHz 9 11 11 31 54 2T 1.65v
GPU - ASUS R9 390X DCII 8GB
HDD - Samsung SSD 250gb evo X2 raid 0/ Segate 1.5tb 7200
PSU - Corsair TX750W
CASE - Corsair 450D
OS - Windows 7 Pro 64bit

MeanMachine
Level 13
Hi Robbie8292 and Welcome to ROG.., You must have both 8pin and 4pin sockets occupied on the MB to assist the CPU.

If Qcode FF persists, you will have to bench test outside your case.

The dreaded "FF" POST code, or no POST at all.
This fix is best done outside a case to ensure the case isn't shorting the motherboard:

Qcode: FF indicates Fault Found.

1) If you know what burnt electronics smell like, then smell your motherboard. I'm not joking. Specifically around the VREG (left/above the socket), Southbridge (below the socket) and Chipset (right of the PCI slots) areas. If you smell burnt electronics, keep that in mind if you hit step (7b) below as that'll means its the motherboard 99.9% of the time.

2) Test the PSU with a tester, if it's not beeping/blinking at you then it's ok. Unplug and re-plug the 24-pin connection several times. Keep an eye on the "PG" and see if it ever reports 0ms or 999ms as this means it's a bad PSU (since this is unloaded it won't fail the PSU tester every time even though it will fail the motherboard every time). If you don't have PSU tester, swap in your known-good PSU.

3) With the PSU verified to be good, plug in ONLY the power to the motherboard (20+4-pin and 4/8-pin CPU power, but NOT the 4-pin molex connection if it has one). Disconnect EVERYTHING else from power (hard drives, DVD drives, etc).

4) Remove all RAM. Remove all GPUs. Remove all other PCI/PCI-e cards. Unplug all the cables (including SATA, IDE, FDD, SAS, USB, Firewire, HD Audio, and all the switches but the power switch) from the motherboard. You should have just your MoBo, CPU, HSF, PSU and a power switch connected right now. Disconnect EVERYTHING from the front and back panels of the computer, including your mouse and keyboard.
4a) if your computer does NOTHING when you hit the power button, plug the reset switch into the power switch pins on the motherboard and use the reset button in case the power button has gone bad - yes, it happens, no it won't damage anything.

5) Remove the BIOS battery and leave it out until you're told to put it back in.

6) Power on the computer. If it beeps or gives a POST code other than FF then go to (7a) below, if not check out (7b)

7a) If it beeps at you, or gives any POST code other than FF then turn it back off. Leave the BIOS battery out. You will now add in 1 piece of hardware, power it on, check if it POSTs (and gives any error other than FF), if it does, turn it back off and add the next component. Start with RAM, one stick at a time, then GPUs, one at a time, then other expansion cards, finally HDDs/DVD drives - rebooting between each and every part.

8a) If it starts giving an FF code or stops POSTing all together then the last component you added is bad.

9a) If it doesn't give a FF error code and is still POSTing with all your hardware back in, shut it down again, put the BIOS battery back in and power back on one more time. If it gives an FF code now, replace your BIOS battery.

10a) If it works with everything back in, then your motherboard lives to fight another day.

7b) If it still POSTs as FF or not at all in this condition remove the CPU, make sure the pins are intact, reseat the CPU and HSF and try it again. If it still posts FF you either have a bad motherboard (about 95% of the time or about 100% if you smelled burnt electronics in step 1) or a bad CPU (about a 5% chance).

8b) Swap in a known working motherboard if you have one to test the CPU is good, or bring in a spare CPU to test the motherboard with. Whichever part fails is the culprit, replace it and go again.

As you see it can mean a number of things, so follow these steps and see how you go.
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

Alright I am under the assumption that the mobo is bad with all of the steps I took.. I guess I will be mailing this back to newegg and praying to the gods that the new one isn't broken =/.

I just bought all new parts: formula z, 9590 cpu, nzxt kraken x60, nzxt hale 1200 watt psu, and g-skill ripjaws f3 1866c10q-32gzm. Although not particularly an issue, I have 2 GTX strix 980's.
Since the psu is modular, do i have to plug the 8 pin to the psu port marked cpu or just any port? I didn't and the cord started melting to the mobo. I removed the cord from both. Plugged a new cord to the cpu port on the psu and to the 4 pin on the board. Turning it on and then the FF q-code appears and the status led for dram blinks. I tried moving a single ram around , but still same. Any help is really appreciated. I even tried using an 8gb stick from my old build and moved that around aswell. To test the ram i tried it on my old build and it would not work there either. Only now my old build wont work either.

steelcityfan
Level 7
Robbie, I had the same issue with my build a couple of months ago. All I did was reset the CPU and and waterblock and it worked fine after that with no codes. You DO NOT need both the 8 pin and the 4 pin plugged in, the 8 pin will more than suffice...I have read up plenty on it.