cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair v formula z boots into bios but freezes on save 0d q-code

Llanilek
Level 7
A while back I posted https://rog.asus.com/forum/showthread.php?71819-Crosshair-V-Formula-Z-random-freeze-with-AA-Q-Code where my system was locking up continually. It was resolved until recently where I was experiencing problems with this random freeze again, which could have happened anywhere without notice.

I was advised to update my bios, after utilising AI Suite II to flash the bios from the asus website for Windows 10 64 bit when I boot I get sent straight to the bios. Upon trying to save anything, the system locks up with 0d q-code. This board is really not that old no more than 6 months if that. I can't even boot into Windows because it still wants me to input settings in the bios. Clicking exit without saving just throws me back into the bios.

I've tried removing everything down to the bare essentials. Including one stick of ram in channel 1 (tried with both sticks and no change). I'm completely baffled as to why I now can't even boot.
4,064 Views
3 REPLIES 3

noobOC
Level 7
Even Tho it seems the bios is not set, have you tried to clear the cmos? Put mem back in first. Not sure what 0d is but d-0 is cpu initialization failure
PC [BRICKED]
B]Motherboard ASUS CROSSHAIR V FORMULA-Z Processor AMD FX(tm)-8350 Eight-Core Processor Memory Corsair Dominator Platinum 1200.5 MHz (DDR3-2400Graphics Card XFX Radeon R9 380 [BRICKED]

Laptop
ProcessorIntel® Core™ i7 4720HQChipsetIntel® HM87 Express Chipset Operating SystemWindows 10 HomeDisplay17.3" 16:9 IPS FHD (1920x1080) anti-glareGraphicsNVIDIA® GeForce® GTX 965M with 2GB GDDR5Optical DriveSuper-Multi DVDStorage1TB HDD 7200 RPM(Dual HDD Support)

hax0rmort
Level 11
i have the 0d before, but only when i would try to run GOP FAST BOOT by disabling the CSM. It will then boot right to 0d without entering BIOS or POSTing. try to clear CMOS as suggested, works for me.
-hax0rmort


MOBO - ASUS ROG Crosshair V Formula-Z
CPU - AMD FX-9370
RAM - AMD Radeon R9 Gamer Series 16GB (2 x 8GB) 2400 MHz
SSD1 - Samsung 840 EVO 250GB // Boot
SSD2 - Samsung 840 EVO 250GB // Game
GPU1 - ASUS Radeon R9 290X
GPU2 - ASUS Radeon R9 290X
COOLER - Corsair H100i AIO Liquid Cooler
PSU - Corsair RM Series 1000W Gold PSU
AUDIO - Creative Sound Blaster Z
CASE - NZXT H440 Red/Black
KEYBOARD - Corsair K95 RGB
MOUSE - SteelSeries Sensei
HEADSET - Logitech G430

Pindleton
Level 7

My bios reset after the batter died on the Mobo, but I got random freezes as well and realized the RAM options were incorrect by default. Go into Advanced\North Bridge\memory configuration\ECC mode\disabled of course that will be specific as you whether or not you have ECC memory but i feel most gamers aren't using error correcting code memory. Hope this helps! I did have to adjust my power options to extreme and disable power saving functions with my corsair PSU to make the system stable.