cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair V Formula BIOS Freeze

OrderlyChaos
Level 7
Hello;

So I just purchased a new Crosshair V + the new AMD-8150. The system goes through the post, and then throws a CPU Fan Error, and then tells me that I need to run the BIOS setup and press F1. So I do that. As soon as the BIOS appears, it locks up the keyboard. I've tried using several different USB and PS2 style keyboard/mice. No difference. Current BIOS version is 1102.

Also I can't get the ROG connect to work. My laptop says it can't find the a usb connection, try bluetooth... nothing...

I'd like to do the EZ flash, but like I said, the BIOS is frozen and I can't navigate to tools... thoughts? I know other ASUS mobos have an option to flash the bios just from the USB port with out actually posting... have't figured out if or how to do that with this system.

Thanks
JW
165 Views
2 REPLIES 2

oldbrave
Level 9
Welcome to the forum!
The manual will tell you which usb port to use for the ROG connect and how to flash the bios with ROG connect also.
Now for your problem at hand, My suggestion is to clear the cmos. Start with removing the power cord from the back of the computer then press the clear the cmos button just below the PS2/usb ports in the rear IO area, if that brings no joy then leave the power cord disconnected, use the manual to identify the clear cmos jumper and set it to the clear position and remove the battery and wait for at least 1/2 hour before replacing the battery and returning the jumper back to it's default position and reconnect the power cord.
Electronic Smoke Signals From my TechnoTeepee
ASUS Crosshair V Formula AM3+ 990FX, 1703 bios
AMD FX 8350 Vishera @ 5162Mhz [21x245] 1.546v 🙂
Water Cooled - Koolance EX2-1055, CPU 370 WB, Idle=22c Load=52c
32Gb G.Skill Sniper ddr3 1600 8G X 4 , 9-9-9-24 @ 1.55v
ASUS HD7970-DC2T-3GD5, Cat 13.5 beta 2, Dell U3011 @ 2560x1600
SanDisk Extreme 120Gb SSD SATA 6Gb, 250Gb SATA 6Gb, 1Tb SATA 6Gb x2
Win 7 Ultimate 64bit, Corsair Obsidian 800D, Corsair HX1000w PSU

HiVizMan
Level 40
Hello and welcome to the forum.

When all else fails read the manual. 🙂 Sounds like something my wife keeps saying to me.


Do try the Clear CMOS as was suggested by oldbrave (cheers thanks mate) and if you do no come right post back here and we will try and find a fix for you. But you should not be having such trouble setting up your system. And speaking of system could you list your connected components in full for us please, and if possible indicate the BIOS version you have on your board.
To help us help you - please provide as much information about your system and the problem as possible.