cancel
Showing results for 
Search instead for 
Did you mean: 

Crosshair Formula V "The data in the ec or ec flash might be corrupted" Hotflash?

MajestacaL
Level 7
This motherboard just started giving this error, I am able to enter the raid setup w/ crtl+f I also get the main screen press delete to enter bios but it doesn't let me access the bios settings at all just continuous loop, turn on system goes to point where i get the the data in the ec or ec flash might be corrupted contact asus then shutsdown after 15 seconds. I have removed everything from the board and tried with just cpu/gpu only and even reseated cpu still same thing over and over, so i'm thinking that the bios chip is corrupted.

I tried the hot flash method with my other crosshair board and successfully flashed the chip, I put it back in the system booted it up and got a screen saying the system was in bios recovery mode to either put a flash drive or the manufacturers cd in with the C5F.ROM on it which I did. Stuck the flash drive in light started working left it be system reset everything seemed like it worked but got no video or error lights on the board system runs like its working but can't see anything. I tried a different video card since this board has no onboard video also different pci-e slots 😞 , tried only one ram slot also tried a different type of memory, tried resetting cpu just minimal running cpu/gpu/1mem module nothing. So I hooked up the audio board speaker and booted the system up I get two short beeps and that's it nothing else all lights are green on the board no red error lights and the system just runs like it working.

Anybody have any ideas? Should I just give up is the board bad?

Thanks!
3,012 Views
1 REPLY 1

MajestacaL
Level 7
Updated above post