cancel
Showing results for 
Search instead for 
Did you mean: 

Crash

TheMAXX
Level 7
Hi,

My video card is overclocked.
When my motherboard is not overclocked, everything is fine.

When I overclock my motherboard (CPU), with Turbo EVO, it crash when I'm playing. (I never tried to use the manual mode to overclock).

The screen freeze, the sound hang and if I wait, the computer reboot.

This is like this since I upgrade my bios.
I compare the bios settings before and after the upgrade... before my iGPU offset voltage was at 1.197V, and not it is at 0.609V. Also, there is a lot of new parameter in the new bios.

I tried many things, but now I don't know what to do to fix my problem.

Another thing: I don't have any overheat. I have a water cooling system and my temperature is low.

Thanks for you Help!

The_Maxx

Motherboard: Asus Maximus IV Extreme-Z (BIOS 3501)
CPU: Intel i7-2600k
GPU: Asus GTX-590
RAM: CORSAIR DOMINATOR GT 4X8Go
HDD: Western Digital Caviar Black Hard 1TB * 2 (RAID)
PSU: COOLER MASTER Silent Pro Gold Series RSC00-80GAD3-US 1200W
Monitor: VG278H 27IN
Cooling system: Water

OS: Windows 7 Pro
5,472 Views
3 REPLIES 3

Zygomorphic
Level 17
Potentially you have a card that cannot handle the clocks that Turbo EVO is trying to set. Every card is slightly different, so the max clocks are different. Try running the settings up slowly manually and see if you can get it stable at a certain point. Try to figure out what the clocks are that Turbo EVO is setting.
I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
http://rog.asus.com/forum/group.php?groupid=16
We now have 178 people whose systems will not break! Yippee! 🙂
LINUX Users, we have a group!
http://rog.asus.com/forum/group.php?groupid=23

Zka17
Level 16
You should set the GPU to PCIe in BIOS... not too much reason of the iGPU if you have the GTX590...
Then, use manual settings over the presets... it's much more better...

HiVizMan
Level 40
There have been some reported problems with the on-board video and SB CPU's (such as yours) with the new Ivy bios updates.

Is there any reason why you want to use the IGP at all? I would strongly suggest that you set your discrete card as the primary and only video source.
To help us help you - please provide as much information about your system and the problem as possible.