cancel
Showing results for 
Search instead for 
Did you mean: 

Computer not resuming from sleep without unplugging first.

Aahzmg
Level 7
My computer is having an issue where it can't resume from sleep unless I unplug it for a few seconds.

Windows 10 pro
Intel i7-5820k
Asus-x99 a II
Samsung 850 EVO
4 western digital HD
1 bluray burner
HyperX Savage 4x 8gb
Evga nvidia 760
Evga supernova g2 1000
APC BackupUPS XS 1300 UPS

If I put the computer to sleep I run into trouble waking it up. When I try to wake the computer the power light comes on, the fans all spin up and then after 2 or 3 seconds the computer powers down. If I press the power button after that it lights up again and I hear the fans and then it shuts off. If I then either unplug or toggle the power switch on the motherboard for 30 seconds I can then power on the computer and it resumes from where it was when I put it so sleep with all previous apps open and running.

Once the computer is on and running I have not experienced any crashes or issues.

I initially blamed the APC UPS because when I first had the issue I tried plugging it into the wall. Since that worked I thought power was not getting regulated correctly, since then I discovered it was related to sleep.

I read the most common reasons for issues like this is the Power Supply or Memory. I ran Microsoft's memory test and passed then I ran memtest86 for 11 hours. It completed 2 passes and reported no errors.

In November I had an issue with the Motherboard and RMA'ed it to ASUS and the CPU ti Intel. I replaced the CMOS battery on the motherboard and flashed the bios to the latest version in case that could somehow be related. I am not overclocking. It has not been overclocked in the past.

My best guess is the power supply was also effected by what went wrong in November or Asus sent me a faulty motherboard back after the RMA.

Are there other possible culprits? Are there any additional tests anyone can suggest? Should I RMA the power supply?

I ran 3D mark to stress test the system and it ran fine.

The bios is set at default and is flashed to the latest rev. System is not and has never been overclocked. XMP is off.

powercfg /a reports:
Standby (S3)
Hibernate
Hybrid Sleep
Fast Startup

Hibernate is must be on and must be default in Win10. I did turn hibernate off via command line, reboot and then turned it back on. I thought if the hibernate file on the HD was bad this might reset it.

Voltage from Bios
CPU Core: +0.982V
3.3V Volt: +3.312 (fluctuates to +3.328 and then back)
5V Volt: +5.000V
12V Volt: +12.192*(changed to +12.096 while I was monitoring)

CPU temp runs around 35c-38c from what I've monitored.



Thanks,
Max
1,783 Views
1 REPLY 1

Aahzmg
Level 7
I found this thread.

https://rog.asus.com/forum/showthread.php?57411-Q-Code-bF

It seems to be the same issue. This is what I see when it gets stuck resume from sleep, but if it's a memory issue why would it boot fine 100% of the time after unplugging and always lock when resuming from sleep?

If there was a memory issue like that wouldn't memtest86 have found at least 1 error after 11 hours?

Max