cancel
Showing results for 
Search instead for 
Did you mean: 

Code A2 Error on Maximus VI Hero

Botfly10
Level 7
I just put together a new system, all new components.

I turned the machine on for the first time and it started POST (I think thats what it is) - when the led shows different numbers. It runs for about 10 seconds and switches off, then starts back up, continuing POST. The numbers kind scroll and finally settle on A2. There are no beeps the whole time.

I took everything apart and checked for bent pins on the CPU socket and they are fine. I re-seated everything and started back up. I got the same A2 error code.

I tried with all the SATA connections to the drives and optical unplugged, same A2.

Removed the CMOS battery for 2 minutes, A2 again.

It won't even finish the POST. It never wakes my monitor up and I never get a BIOS or any other screen.

TIme for a RMA?

Here are my specs:

Asus Maximus VI Hero mobo
Intel 4770K
Asus gtx780 gpu
Asus DVD Burner
Samsung 840 SSD
WD HDD
Crucial Ballistix Sport 16GB (2 x 8GB) RAM

CORSAIR HX Series 1050W PSU
41,293 Views
16 REPLIES 16

Botfly10
Level 7
Just to clarify, I have never made it to anything showing on my monitor.

My monitor is plugged into the mobo hdmi port.

Chino
Level 15
Do you have it on top of the box that it came in? Also why are you connecting to the onboard HDMI port if you have your GTX 780? Also was your GTX 780 installed while your HDMI cable as connected to the onboard port?

Botfly10
Level 7
Are you asking if the board is in its original box? Cause no, its in a case.

I hooked the hdmi to the mobo because I wasn't sure if the gpu would run my monitor with no OS or drivers installed.

I believe on one of the last attempts, the HDMI was connected to the mobo while my graphics card was uninstalled and then re-installed. But I was getting the error before that and after.

Botfly10
Level 7
I have tried switching the hdmi to the gtx780 and starting a power up cycle and did not get anything on my monitor.

Botfly10
Level 7
I'm a moron.

Botfly10 wrote:
I'm a moron.


Indeed that might even be true, but I doubt it. What you are is someone who forgot to do something basic and now you are going to post back here and tell us what that was. And know this, you will not be alone. All of us have done some pretty funny stuff when it comes to setting up a system.

My personal favourite was not powering on the monitor at a large event I was at, because I had pulled the wall socket to charge my phone.
To help us help you - please provide as much information about your system and the problem as possible.

I'm having a similar issue. I have the following system:

ASUS Hero VI mobo
i7 4770k
32gb 1600MHz ram
1TB Samsung EVO SSD
4TB 7200 rps Western Digital HDD
(2x) ASUS R9 280x
ASUS DVD-RW drive
1200w thermaltake modular PSU


When I press the case power button the device seems to turn on as it should, but stops with the code A2 displayed. The boot device LED is red and lit, and no beeps occured the whole time. There is also no video output coming from any ports. I have tried disconnecting the SSD+HDD, only connecting one at a time, and these all spit out A2. Any thoughts? I really don't want to have to send back this machine or any of it's parts, so I hope this is assembly error or something. All of the parts listed above are brand new from newegg. This is my first from the ground up build. Any help is appreciated!

flexnl
Level 10
i am no expert but i always thaught that if there is a gfx card in a slot of your mobo... the onboard graphics automaticly turns off.. so maybe if you take out your 780 and plug hdmi cable in onboard 🙂

sopwyin54
Level 7
Thank you! It is now working (well, I can see the BIOS now atleast! Yay!). I changes I made to the system include:

1) Removed the two graphics cards,m thus leaving behind only the integrated graphics of the processor.
2) According to the manual, two of the SATA ports are some special ASMedia ports or something. Refer to page 1-6 (#11 on the picture) in the manual to see this. I plugged my two storage devices into those ports instead, and left the optical drive plugged in to the first regular SATA port.

Things I did NOT have to do that I thought I might have to do:

*Remove all but one RAM stick (saw this suggestion elsewhere, seemed plausible)
*Check on the CPU to make sure the pins didn't bend or something.



I do have one question left, as when I actually got output for the first time it said something about a CPU Fan Error (and under that F1 to enter setup, which I did--which put me into the fancy BIOS). Should I worry about this at all? The CPU Fan WAS spinning and appeared to be working fine, and the BIOS itself didn't yell at me or seem weird under the CPU Fan section(s).