cancel
Showing results for 
Search instead for 
Did you mean: 

Code 55 on Max V GENE

IntoxicatedPuma
Level 9
I had my Max V in a TJ08-E with a CM V8 and decided I wanted to go back to a closed loop water cooler, and bought a CM Seidon 240M. I took my build apart in the TJ08-E and put it into a CM HAF XB, and also installed a Centrino 6235 mini PCI-E wifi card.

When I made the switch I did not remove the CPU or RAM. I also used the same HDD's and did not reinstall windows or do anything else, the video card went back into the same slot as before. Upon startup I was getting a 55 code on the motherboard, so I searched on the forum and found someone else had this problem on a new build. He finally got it to boot by removing all but the outer stick of RAM. I did the same thing, got it to boot. I assumed maybe it had to do with overclocking issues so I reset the settings to default, cleared CMOS, then reinstalled the RAM. Code 55 again, I tried with two sticks in the two outermost slots and I got a good boot there as well.

Corsair TX650 PSU
Asus Maximus V GENE
i7 3770k / CM Seidon 240M
4x4 Crucial Ballistix Tracer 1866MHz memory
Asus GTX 660 ti

I tried swapping memory from my workstation (4x8GB G.Skill Ares 1600MHz) and got the exact same code. I had absolutely no problems before the swap, and the lights on the Crucial memory come on when I boot the PC and show blue (they're blue and orange) which is normal and dont seem to indicate a problem.

Any suggestions? It's attached to a motherboard tray, some have suggested maybe the board could get warped but I would think that would cause it not to boot at all. I loosened the screws just a tad in case that was the issue.
GF's PC: Sunmilo ITX / ST45SF-G / Gigabyte A88XN / AMD A8 7600 / Silverstone AR06w/Noctua 92x14mm / ADATA 2x4g XPG / Sappire R7 370 2GB Compact / Crucial BX100 250g / WD 2.5 1TB HDD
My PC: FT03-T / ST60F-PS / Asus P5G41T-M LX Plus / Intel Q9550 / Intel Liquid Cooling Solution / 2x4g Crucial Tractical Tracer / PNY GTX 550 ti 1GB / Crucial M4 64gb SSD / 2x WD 3.5 1TB HDD / Samsung T260 Display
3,746 Views
1 REPLY 1

Chino
Level 15
1. Remove all your RAM from the slots.
2. Switch off your PSU.
3. Remove the CMOS battery for 5 minutes.
4. Put it back in.
5. Insert one stick of RAM into the DIMM_A2 slot.

Does it post?