cancel
Showing results for 
Search instead for 
Did you mean: 

Can't get windows to boot on Hero

BondNumber
Level 7
I installed windows 8.1, drivers, and few programs no problem, everything worked well. I was just trying my first overclock with this build a relatively mild 4.6GHz with a vcore of 1.27 (4670K) and was running prime (Cooling is not an I got two BI 360 GTX with med panflow in push pull temps were ~60C). This ran for about five minutes then I got an errors about my NVidia drivers but windows said it fixed it. Right after that everything just hung. Upon reboot the motherboard entered this endless state of flashing ROG logo and my GPU info. I could still get into bios, and I went back to the defaults but nothing. I flashed the newest bios and it took, but did not fix my problem. I pulled the GPU and went with on board, but same problem. I tried every combination of ram, but nothing. I tried every sata port. Double checked all connectors and reseated everything. The bios sees all of my hardware.

The q codes that I can pick up are

15
71
62
99
9c
64 then after about 1 sec the ROG logo will flash
A2 the ROG logo disappears
AE

Then the fun starts all over again

Any help would be greatly appreciated. Thank you for your time.
2,622 Views
3 REPLIES 3

Praz
Level 13
Most likely trashed the operating system. Repair or reinstall. Overclock in smaller steps as 4.6GHz for Haswell is not mild.

Hi, Thank you for the reply. I forgot to add that I tried to boot from the windows 8.1 dvd. I switch my boot priority, put the dvd in, and I get a prompt that says press any key to boot from cd or dvd, I press a key and then it looks like windows will load. The four blue squares come up and it pauses for 15 secs. During this time the boot device mobo led is off and the q code still says AE

But after the 15sec of showing the widows logo it just goes back to restarting, shows gpu info, rog logo, press any key to boot from cd or dvd.

Do you or anyone else have any ideas? Your ideas are greatly appreciated.

Edit, My original drive was 840 Samsung pro, but I also tried a brand new WD hard drive (magnetic based) and got the same issue same issue

Thank you

BondNumber
Level 7
Hi, I just bummed a known good stick of RAM and tried that. Still no diced. So the two most likely issues are the CPU or Motherboard right? I am leaning to the motherboard but not sure. The reason I ask is I want to get a general consensus on what I should RMA.

Thanks