cancel
Showing results for 
Search instead for 
Did you mean: 

BSOD - Rampage IV Extreme x 64GB G.Skill F3-model-19200CL10Q2 64GBZHD

Galafassi
Level 7
Hello,

I Assembled a WS with the following configuration:

- MB Rampage IV Extreme
- Intel i7-3960X with Intel wather cooler
- 64GB G.Skill F3-model-19200CL10Q2 64GBZHD
- 2 SSD (128GB, 256GB)
- 3 HD 2TB
- PS Thermaltaker model Toughpower Grand 1200W
- 2 x EVGA GTX-680 (SLI)

the problem is that I could never make these memories running above 1300MHz.

Just after the boot in 1 or 2 minutes Windows gives BSOD.

I'm using Windows 8 Pro. I've also tried Windows 7 and the same problem happens.

I already tested the memory kit as memtest86+ and the Windows memory test. Never gave error. I even let the memories testing for a whole weekend with Memtest86+ and gave no error.

I contact as the G.Skill support and not much help. I tried the Asus support, but not answered my email.

Before this memory kit, I tested three kits from Corsair and was even more unstable.

When I found this forum I read the topic "Rampage IV Extreme RAM Guide" and "Memory installation Rampage IV Guide Series" several times.

I managed to use a kit from G.Skill 16GB that worked fine on 1600MHz, but I'd like to manage this 64GB kit to works once I spent a lot of money on it 😉

When I lower the speed for 1300MHz, everything works perfect. I even leave the computer on for weeks with no problem.


I'm trying this forum because I follow it and I see that people here know a lot and I hope someone can help me. I'm working on this issue for over six months and I can not solve it.


If you need more details, please let me know.

Thank you in advance for your help!

Sorry for my english.

Best,

Leandro
27,220 Views
29 REPLIES 29

Arne_Saknussemm
Level 40
Hey Galafassi....have you tried any of the DIGI+ tweaks from the end of that guide and tried raising VCCSA and VTT...

Have you connected the EZ plug for extra power to the RAM?

Have you mamaged to catch the code of the BSOD or looked in event viewer to see if there are any clues there?

Are you overclocking the CPU?

HiVizMan
Level 40
When you say you have tested with Memtest86+ what frequency are your memory clocked at for the test?

The fact of the matter is that it might just be your IMC on the CPU is not up to the task.

Could you test with two sticks of memory and see if your system can post at 2400MHz
To help us help you - please provide as much information about your system and the problem as possible.

taderater
Level 7
OKI have two kits of F3-19200CL10Q-32GBZHD to make up my 64 GB and had a problem similar to yours. Did you try the "GO" button during post to set "mem OK" per the manual? That worked for me and I can use both available XMP settings now to get to 2400 MHz no problem.
Rampage IV Extreme BE, Intel 4960X, G-Skills Ripjaws Z F3- 2133C10Q2-64GZM, 2 ADATA SX900 512 GB SSD RAID 0, 4 Kingston Hyper X 120 GB SSD RAID 0, Pioneer BDR 2207, Segate 500GB HD, WD Velociraptor 600 GB (2), HD XSPC Cooling Push Pull c/w Heatkiller 3 CPU Block, Asus GTX690 (2), Asus VG278H, Asus VS208N, Xonar Phobus, Corsair 1200AX, Win 7 Ultimate UEFI

Hi Guys,

First of all, thank's for your time !

Arne - I did not tried DIGI+ tweaks yet. I have the two EZ plugs connected. I have the code, but when I searched it in Google it just tells me taht could be something related to drivers or bad hardware.

I not tried the DIGI+ because I do not know what should I change and which is the safety level of each item. I fear that I can damage something. I am not using any kind of OC.


HiVizMan - I tried all the speeds in Memtest86+ and always works fine. Even with 2400MHz. Whit the Corsair kits, I received a lot of error messages after 1800MHz but with the G.Skill I got no errors.


Taderater - I tried the "GO" button once, but It not works. It was some BIOS versions ago. Do you think I Should try it again ?


I forgot to mention - If I use any XMP profile, even with 1300MHz I got BSOD.

I am at work right now, and I can't get some information. I will be at home in 2 or 3 hours and then I can get more detailed info.

Thanks again guys.

I will try this and the OK Button again. I post the results tomorrow.

Thanks !

Galafassi wrote:
I have the code, but when I searched it in Google it just tells me taht could be something related to drivers or bad hardware.


was that 0x124? anyhow if you eliminate your OS as the cause try some of these settings.

Arne Saknussemm wrote:


Load optimized BIOS defaults, save and exit. Back into BIOS...load XMP and go into DRAM timing control and copy down the values set for the Primary timings (even Second and Third may help) now exit without saving.

Back into BIOS. Set Ai Overclock Tuner to Manual.......set your memory frequency to the XMP rated value (1866 2133 2400 etc.). Go to DRAM timing control and set Rampage tweak mode to 1 or 2 depending on frequency: 1 for 2000 MHz and below 2 for 2000 MHz and above (but you can try either) and enter the primary timings you wrote down before. For example 9-10-9-28-2 and leave the last field on AUTO.

You can try this leaving everything else on AUTO. Exit and save. If this doesn't work try manually setting some voltages:

VDIMM: maybe set this a bit higher than rated…. say 1.55 if kit is 1.5, 1.65 if rated 1.6 etc. Any ram at 1866 and over try 1.65V if 1.5 is not working.

VTT CPU Voltage try 1.25
CPU VCCSA Voltage try 1.25
If these voltages get you up and running try reducing them, say by 0.01V at a time, until you become unstable and then bump them up 0.02V
It is worth noting that both of these voltages should be more or less within 0.3V of your load Vcore so, if you are aiming at OCing at say 4.8GHz at 1.45V they should at least be 1.15V even if you appear stable at less.

Other tweaks that might help:

CPU clock gen filter: over 2200 try 10uf....over 2400 try 20uf

CPU PLL: recommended is 1.8 but you can try a bit more..try up to 1.9 running DDR2200 and above

DIGI+ section

CPU Load-line calibration - MEDIUM (You do not need to go over this even OCing CPU to high levels)
CPU Current Capability 120%
CPU Power Phase Control - Optimized
VCCSA Load-line Calibration HIGH
VCCSA Current Capability 120% (or a bit more.... up to 140% for 2133 and higher frequency / 64GB)
DRAM AB Current Capability 120%
DRAM AB Power Phase Control – Optimized
DRAM CD Current Capability 120%
DRAM CD Power Phase Control – Optimized
Leave everything else on auto.


The values for VCCSA and VTT are generally high enough to work as a starting point and let you reduce from there to find best value for stability. i.e. they are safe but hopefully high enough to give the RAM the kick start it needs. Once up and running you can reduce until unstable.

I tried the settings. When I set the first part (before the VDIMM) the computer starts and works for 5 minutes then it freezes. I have to hard reset it.

Then I set the oter parameters and is just one BSOD after each boot. 😞

I set the memory speed to 1600 and 1866MHz.

I also tried the ok button again. It works, but it just set the memory speed to 1300MHz.

Now I loaded the default sets and then the XMP profile and start the Memtest86+ again at 2400MHz.

I am not tried the Windows 8 reinstallation yet. I want to try all the possibilities again before because I will have to format my HD to do that.

My WIndows is a update copy. I install it over the old W7 installation. Do you think that this can be the issue ?

Tks !

HiVizMan
Level 40
OK if you were able to pass Memtest86+ at 2400MHz then the issue is your OS and not the memory. What OC do you have on the CPU core?

I would (if you have one) install a new OS on a SSD and do the install at 2400MHz on the ram with the CPU at default.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan
Level 40
Nope I did the very same update to Win8.

OK so you get BSOD, what are the numbers? And do you have AIsuite installed or anything like that?

Please try this for me.

Clear CMOS.

Then in BIOS XMP profile.

F10 and enter


Nothing else please, unless you have a RAID array.

Now do you bsod or freeze?
To help us help you - please provide as much information about your system and the problem as possible.