Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

OC help on RIVBE

So this is my first build and I did a bit of reading on OC'ing my main goal is to get a stable 4.5ghz oc at lowest possible vcore I took some pics of settings i have soo far. Some insight from more experienced Overclockers would be appreciated.

31470 31471 31472 31473

X79 Deluxe 3-Way SLI Cold Boot issues.

Hey guys,I've been pulling my hair out trying to solve this issue... the video shows everything that can happen when I try to boot my new rig when it's been off for awhile. I only get the issues from a cold boot.The system is rock solid once it's war...

z87 - New BIOS settngs not being applied

Does anyone have any ideas,I have a new MB - z87 Deluxe with a 4770K CPU.It was working well until I upgraded the BIOS yesterday.It still works well except that I have changed the BIOS settings to NumLock - off and WoL - on.The BIOS seem to save thes...

Cagger by Level 7
  • 8845 Views
  • 5 replies
  • 0 kudos

Gene VI Won't Resume From Sleep

I'm having an issue with my new Gene VI system not resuming from sleep. The computer goes to sleep just fine, but won't wake up. If I tap a key, the keyboard lights up, but the computer doesn't actually wake up. I'm forced to hold down the power b...

cls33 by Level 7
  • 6854 Views
  • 8 replies
  • 0 kudos

Asus Maximus VI Hero Optimal Mode

Hello: First post on this forum. Needing advice on a problem I can't seem to troubleshoot.I recently completed my first PC build:Mobo: Asus Maximus VI HeroCPU: Haswell I7-4770kMemory: 16GB G.Skill Ares Series 2400OS: Windows 8.1 Home PremiumPrimary D...

mjcelli by Level 7
  • 9875 Views
  • 7 replies
  • 0 kudos

Hero start button help.

Hi rog'ers! i got a small problem in here maybe isnt big at all or maybe it is i dont know.Ok here's the thing, My START button in my vi hero doesnt work. Of course it used to work in the past, i have my motherboard almost 3 months now and it runs pe...

Z87-Pro q-code 53

This is my first build, everything was put in place and upon trying to start up the pc I got the q-code 53 error (memory error).The computer is built with the following partsMobo: ASUS z87-PROCPU: Intel Core i5-4670K Haswell 3.4GHz LGA 1150 cpu fan: ...

Asus X79 Deluxe with G.Skill 32GB F3-2400C10Q-32GTX

Hello,I bought a new computer recentlyHere are the Specs:Asus X79 Deluxe, Intel Core i7 4930KG.SKILL Trident X Series 32GB (F3-2400C10Q-32GTX)2x Evga GTX 780 Ti SC ACXBut the problem is that the system only detects 24GB and not 32Gb of ram.I tried th...

BEHEMUUS by Level 7
  • 10691 Views
  • 5 replies
  • 0 kudos