Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Maximus V Formula | PCIE link widths set to x4 and x1

Just replaced damaged i7-2600k with i5-3570ki7-2600k had one pad teared off which (probably) led to weird gpu perfomance: -with single 680 gtx the first line width was x0 and no video signal, igpu worked (swapped GPUs - no changes)-with dual 680 gtx ...

stanere by Level 7
  • 6326 Views
  • 7 replies
  • 0 kudos

Maximus VI Hero - Will not Post; Q-Code 99

Hello All,Having a bit of an issue.I recent built a new computer, and when I went to turn it on, it will not post. I get the 99 Q-code and nothing after that. I tried a BIOS flashback to the latest version, but still nothing. Also, when I have my HD ...

JThorpe by Level 7
  • 5089 Views
  • 3 replies
  • 0 kudos

Odd Temp/Stablility Problem with new BIOS 1203

Hi,two days ago I updated my BIOS to the latest Version and set exactly the same Settings which I had previously. My 4770k was 24h prime stable with 1.28v @ 4,4Ghz. I started Prime95 agein and the Computer immediateley crashed. I noticed that one cor...

force-enable-gen3 will it damage anything?

I have the following specification:Mobo: Asus Rampage IV extremeCPU: Intel Core i7 3970xCPU Cooler : Corsair H100iGPU: Asus GTX 780 Direct CU II SLISSD: Samsung 840 Pro 128 GBHDD: samsung 250GB+Samsung 1 TB+wd 2 TB+wd 3 TBRam: 32 GB corsair dominator...

32019
RVxSpeed by Level 10
  • 10737 Views
  • 10 replies
  • 0 kudos

Oddity Reaer I/O panel for M6E

~Hey Guysi have a M6E and wanted to use the combi card for wifi,i added the card to the board but the 2 aerial holes in the io panels dont seem to have been cut out, is this a mistake or am i being an idiot?CheersBoogman

boogman by Level 7
  • 6065 Views
  • 13 replies
  • 0 kudos

Maximus VI Formula Code 99

Hoping someone can help me out....Update: - have tried reflashing the BIOS and clearing the CMOS - now getting post code 00New buildMaximus VI FormulaIntel 4770kSeasonic Platimum 850Crucial Ballistix 1600 (32Gb)PNY GTX 760Samsun 840 EVO 512 SSDWD 1TB...

rtryer by Level 7
  • 4811 Views
  • 7 replies
  • 0 kudos

faulty MB?

I'm beginning to think a chip on the board that controls the sound is faulty.Pretty much my issue began with horrible sound and zero bass, whether listening to music through soundcloud, youtube etc or through some form of software, iTunes etc. After ...

Synops by Level 7
  • 18004 Views
  • 5 replies
  • 0 kudos

Maximus VI Formula not detecting GPU

Just purchased a Maximus VI Formula and so far it's not going well. The one that I received upon picking up my order from NCIX had bent socket pins (thank god I checked before I left the store), and then they didn't have stock to give me another. Rec...

Novatan by Level 7
  • 3689 Views
  • 2 replies
  • 0 kudos

Windows install freezes

Well, I finally put together my computer with these specs:Intel i7-4770k 3.5ghz processorGeForce 2gb 770 GPU2 TB hardrive16gb ramAsus Maximus vi Hero MOBOWindows 8.1Now the issue is everytime I try and run the Windows install disk I run it and click ...