Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

ASUS ROG Strix B450-F Gaming Motherboard Issues?

Forgive me as this is my first post and being a long one. I wanted to include everything I have done so far to troubleshoot. I have updated my profile with my hardware build but I will also include below. My issue is simple but I can't not find a fix...

Rampage IV black edition PRoblems with Blutooth

Hi there Experts!I have one issue - maybe somebody can help. Mainly: Can i use Bluetooth from my MB without any extra / additional Hardwere (for example Antenna)?I activate Blutooth in BIOS, i get BT Symbol in my Win taskbar (Win7 Pro 64bit), but can...

X570 Aura lights

Hello. since there is no x570 section yet i figured i would post here. I have an Asu CH8 Hero wifi and a 3900x. After i installed all the driver my Aura lights dont work. The bios has them set to on but the light wont turn on. The lighting appli...

Need advice on my Ram Timings with a 3900x please

ello Folks,I've got 32 gigs of some new CMW32GX4M2C3200C16 plugged into my Asus crosshair hero VIII with a Ryzen 3900X CPU and I am just needing some advice on what timings to set in the bios.I am not sure I have my TRC right at 70 or my TRFC correct...

nazkai by Level 8
  • 2247 Views
  • 3 replies
  • 0 kudos

WS X299 Sage 10G - Memory issue with BIOS 1001

A few days ago a new BIOS was released for the WS X299 Sage. After updating to this BIOS, I noticed a massive performance drop in every task, mostly related to memory.CPU: Intel i9-9960XMemory: F4-4000C18Q2-64GTZKK Flashed BIOS from EZ Flash 3 Utilit...

vinceX by Level 8
  • 18700 Views
  • 24 replies
  • 3 kudos

ROG Strix X570-I Gaming - PCI 4.0 M.2 Compatbility

HiI am thinking about purchasing the above motherboard (ROG Strix X570-I Gaming ) which is the mini itx version but have a question in regards to the Corsair MP600 PCI Gen 4.0 M.2 SSDI know the corsair MP600 has a black slightly tall heatsink but wil...

82722 82723

Hyper-V Broken in BIOS 1902 for PRIME X299-DELUXE

After upgrading my BIOS from 1301 to 1902 Hyper-V no longer works. If I try to start a VM I get the message "[VM] could not be started because the hypervisor is not running". I also see this message in the event viewer: "Hypervisor launch failed; th...

sfsccn by Level 7
  • 7995 Views
  • 9 replies
  • 0 kudos

Help with BIOS settings; TUF GAMING X570-PLUS (WI-FI)

After hearing so many positives reviews about this motherboard I purchased one. However can't seem to find a clear and definitive guide on how tune BIOS settings to: 1) achieve maximum single core boost performance from my 3700x, 2) achieve best memo...